Audio dropouts with Ableton Live 9.7.5 and Windows 10

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
Daisuk
New Member
Posts: 5
Joined: Tue Feb 27, 2018 8:11 pm
Contact:

Audio dropouts with Ableton Live 9.7.5 and Windows 10

Post by Daisuk » Tue Feb 27, 2018 8:23 pm

My old hard drive crashed, so I had to re-install everything, but this time with Windows 10. I had Windows 7 before, and Steinberg 816x and Ableton Live 9.7.5 worked perfectly with that. No problems or audio dropouts what so ever.

But ever since I installed Windows 10 I've been getting occasional audio dropouts in Ableton Live. I should mention I use Ableton Live mostly for recording external gear (through the 816x and an ADAT device, Behringer ADA8000), so the CPU load in Live while I use it is minimal (around 3% due to two instances of a VST sending clock from Live to an ADAT device I've got in my modular eurorack system).

Anyways, I've done these things, to no avail:

- Updated the 816x drivers to the latest ones for Win 10
- Tried all the various settings for the IEEE1394 driver in MR Tools -> Utility (which should I use?)
- Increased the ASIO buffer size to 2048 (maximum setting)

I still get the occasional audio dropout. I just had three very severe audio dropouts 15 minutes ago, three in a row, without doing anything in particular. No other background programs running on the computer. I've been sitting here typing this and registering for the forum etc for the past 15 minutes while having my synth drone on into Live in the background - and there has been no audio dropouts while doing that (so monitoring for it can be a PITA).

Anyways, are there things I can look out for when it happens? What are the typical culprits causing this? I've very recently re-installed everything on my computer, so every single driver should be up to date, and I don't have many unnecessary programs installed.

Any help, suggestions etc, on this would be much appreciated! :)

User avatar
AlakaLazlo
Member
Posts: 203
Joined: Thu Dec 16, 2010 12:44 am
Contact:

Re: Audio dropouts with Ableton Live 9.7.5 and Windows 10

Post by AlakaLazlo » Wed Mar 07, 2018 12:03 am

I had major headaches when I switched from W7 to W10. The firewire card ended up being the main problem. My old card didn't work well under W10. Look for a W10 compatible latency monitor to check your system. http://www.resplendence.com/latencymon
I still have numerous headaches with Steinberg software, hardware and their appalling lack of tech support. I will never buy any of their hardware again and have yet to upgrade my Cubase Pro 9.
Moog IIP, One, and MiniMoog, Dot.Com 110, Cubase 10.0.5, Ableton Live 9.6/64, W10 Pro/64, i75820/GAX99SLI/16Gigs HyperX 2133, 3xSSD, 2xMR816, MidiExpress128, Novation SL61MKII, and SL41MkII, Slate Raven MTI2, HR824s, NS10Ms, Komplet10, Omnisphere 2.5, RMX, Trilian, MMV, Z3ta+, Axon AX50, Variax (heavily customized) JTV69S (the Hexstainocaster) and 700... Hi, I'm Al, and I'm a gear addict...

Daisuk
New Member
Posts: 5
Joined: Tue Feb 27, 2018 8:11 pm
Contact:

Re: Audio dropouts with Ableton Live 9.7.5 and Windows 10

Post by Daisuk » Sat Mar 10, 2018 7:44 pm

AlakaLazlo wrote:
Wed Mar 07, 2018 12:03 am
I had major headaches when I switched from W7 to W10. The firewire card ended up being the main problem. My old card didn't work well under W10. Look for a W10 compatible latency monitor to check your system. http://www.resplendence.com/latencymon
I still have numerous headaches with Steinberg software, hardware and their appalling lack of tech support. I will never buy any of their hardware again and have yet to upgrade my Cubase Pro 9.
Hey, thanks a lot for your reply! I downloaded that monitoring program and I get the message - "your system appears to be suitable to run real-time audio without dropouts". Can I ask what Firewire card you're using now? I've been thinking about upgrading to a more stable audio interface, but don't have the cash for that at the moment, and would like to just try to fix this first. I might even downgrade to Win 7 just to get it back working.

User avatar
AlakaLazlo
Member
Posts: 203
Joined: Thu Dec 16, 2010 12:44 am
Contact:

Re: Audio dropouts with Ableton Live 9.7.5 and Windows 10

Post by AlakaLazlo » Sat Mar 10, 2018 8:39 pm

i used a Siig 38012S3 card
Moog IIP, One, and MiniMoog, Dot.Com 110, Cubase 10.0.5, Ableton Live 9.6/64, W10 Pro/64, i75820/GAX99SLI/16Gigs HyperX 2133, 3xSSD, 2xMR816, MidiExpress128, Novation SL61MKII, and SL41MkII, Slate Raven MTI2, HR824s, NS10Ms, Komplet10, Omnisphere 2.5, RMX, Trilian, MMV, Z3ta+, Axon AX50, Variax (heavily customized) JTV69S (the Hexstainocaster) and 700... Hi, I'm Al, and I'm a gear addict...

Daisuk
New Member
Posts: 5
Joined: Tue Feb 27, 2018 8:11 pm
Contact:

Re: Audio dropouts with Ableton Live 9.7.5 and Windows 10

Post by Daisuk » Sat Mar 10, 2018 11:18 pm

AlakaLazlo wrote:
Sat Mar 10, 2018 8:39 pm
i used a Siig 38012S3 card
Thanks a lot! :) I've had the monitoring program going in the background here, and just recently got an audio dropout, and get an interesting message saying something about disabling CPU throttling. I've done just that now, but still get the audio dropouts. I should disable CPU throttling from the BIOS as well, apparently, so will be looking into that tomorrow. Thanks a lot for the tip on the monitoring app! Much appreciated. :)

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest