Page 1 of 1

MR816CSX/High Sierra constant Audio Dropouts

Posted: Fri Oct 19, 2018 8:34 am
by AdamWarlock
Ok guys old subject but it’s my oldest problem and I’m having difficulty pinning down what I should actually e looking for.

Machine specs below.

So computer wide (Not just within Daw) I am having audio dropouts. iTunes, Spotify, streaming videos, it happens.
I’m using a thunderbolt to FireWire apple adapter
Word clock chain is from (1) MR816 Master (2) MR816 Slave (3) Joe Meek TwinQ.
System presences on the Mac has the sound effect on the internal speakers and in and output are the FW DRIVER.
Another thing I noticed is that when I open the Yamaha FW Control panel app it’s never at the settings I left it at.
I alway have to reselect the drop down option to turn on the spdif. (Sorry if I didn’t explain that well)

Now inside the Daw I have shuffled around with several different setting in studio setup and I haven’t been able to see if one performs better than the other.
Either way still the occasional dropout.
I have turned on an off multicore processing, Asio guard low normal high, preload samples etc.

Any input would be greatly appreciated and please ask me question for information I have not not mentioned in this post. Your questions may just lead to me discovering something I have been missing all along.

PS: this is something I have experienced with an m-audio interface in the past and older versions of Cubase
Also also when the audio drops out the red overload light comes on in the transport. Once the dropout stops I can clear the red light.

Cheers and thank you.

Adam