MR816 Sample Rate stuck at 96

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
User avatar
shanabit
Member
Posts: 525
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

MR816 Sample Rate stuck at 96

Post by shanabit » Sun Dec 09, 2012 2:44 am

Hey guys. I have an MR816X here FW version with latest software.

I changed the sample rate to 96 and then back to 44.1. Ive STORED the setting in the MR Console at 44.1

When I boot the MR, its fine at 44.1. When I boot the Mac it goes up to 96 and stays there. I cant get it to change unless I go back into the MR console and do it? What gives here?

Where are the prefs files for the MR Rack, I want to trash them. I tried un installing the FW driver, Console etc with the uninstall app but my stored pref in the MR console is still there

Thanks

10.8.2, C 6.5, all MR software is current
Cubase Pro 9.5.41, StudioOnePro 3.5.6
OSX 10.13.6 High Sierra
MacPro 2010, 14GB Ram, 2x 2.4Ghz Quad Core
Steinberg MR816X Tools ( Current)
CC121 (Current)

User avatar
shanabit
Member
Posts: 525
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: MR816 Sample Rate stuck at 96

Post by shanabit » Sun Dec 09, 2012 3:28 am

Got it. I changed the sample rate and didnt STORE it in the MR Editor. I then deleted all the prefs and re boot
Cubase Pro 9.5.41, StudioOnePro 3.5.6
OSX 10.13.6 High Sierra
MacPro 2010, 14GB Ram, 2x 2.4Ghz Quad Core
Steinberg MR816X Tools ( Current)
CC121 (Current)

WaterElephant
New Member
Posts: 2
Joined: Mon May 22, 2017 6:43 pm
Contact:

Re: MR816 Sample Rate stuck at 96

Post by WaterElephant » Mon May 22, 2017 6:45 pm

This is happening to me as well please! I can't take it anymore. I followed your instructions but it didnt work. how do I change sample rate without the mr editor. I've reinstalled everything. Trashed preferences!

User avatar
shanabit
Member
Posts: 525
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: MR816 Sample Rate stuck at 96

Post by shanabit » Wed May 24, 2017 1:51 am

Turn off the MR, reboot the mac. Go to AMS setup and make sure you dont have the sample rate set to the wrong one, set it to the correct one. Reboot, turn on the MR and see what you get
Cubase Pro 9.5.41, StudioOnePro 3.5.6
OSX 10.13.6 High Sierra
MacPro 2010, 14GB Ram, 2x 2.4Ghz Quad Core
Steinberg MR816X Tools ( Current)
CC121 (Current)

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 4 guests