Page 1 of 1

using spdif out

Posted: Wed May 07, 2014 7:16 pm
by pkorkman
Hello -

I'm trying to set up my MR816 to output audio through the spdif out. I have a Neutrik converter which takes the signal from S/PDIF and converts it into 110 ohm for the AES/EBU cable connecting to my Genelec 8240:s.

Problem is, I get no sound at all, and it's not the speakers per se that are the problem. Probably I'm missing something with the routing in MR editor? Here's what I do:

In the FW driver setup, I choose ADAT + SPDIF, and in the MR editor setup I choose (under general settings) OUT as MR816X and S/PDIF (coax) - the in remains at MR816X Analog 1/2. Then in Digital I/O I choose ADAT (1-6) + S/PDIF (coaxial).

I don't get a sound. I do get meters moving in the MR editor (both in the "DAW" section and the "output" section, but I do not get output through my speaker - nor even through my headphones. When I switch back to analog, I get sound through my secondary monitors and in the headphones as well.

What am I missing?

Petter

Re: using spdif out

Posted: Wed May 07, 2014 7:27 pm
by fenderchris
Maybe you need to turn up the level on the s/pdif channel in MR Editor - the thing that looks like a piece of blue cheese.

I don't use MR816s any more this way and can not remember exactly how it works (although I do remember how difficult it was to operate) but that might do it.

Good luck.

Re: using spdif out

Posted: Wed May 07, 2014 8:38 pm
by pkorkman
No luck, but thanks. The MR editor does look like the right things are happening. Faders moving and suchlike. And I did end up getting playback into my headphones (worked out how that side works). But nothing through the speakers. Hmm.

Petter

Re: using spdif out

Posted: Fri May 09, 2014 10:58 am
by Svenne
You should begin with trying a different cables. Faulty cables are often the root of many problems.

Have you tested the Neutrik converter with another S/PDIF source. Just to make sure that it's not causing the problem.

The next thing you could try is to connect the MR816 to anther S/PDIF equipped device. If it works then, the MR186 is ruled out as the cause, and the fault must lie with the Neutrik converter or the Genelecs.

Please, don't be offended now, but....You are using the S/PDIF out on MR816, aren't you? This a simple mistake that everyone, no matter how experienced, probably have made at one time or another. Especially in a low light situation.

Re: using spdif out

Posted: Mon May 12, 2014 9:30 pm
by pkorkman
Problem solved, so to speak! Thanks for the help. In the end it turned out I had misunderstood how to connect the cables. :lol: No matter, getting crystal clear sound now.

best,

Petter

Re: using spdif out

Posted: Tue Oct 10, 2017 4:17 pm
by Bokelberger
And what´s the right way to connect the spdif-cables from the audio-interface to the spekaers ?