Anyone have MR816s working under Cubase 8.5 and Windows 10?

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
User avatar
AlakaLazlo
Junior Member
Posts: 196
Joined: Thu Dec 16, 2010 12:44 am
Contact:

Anyone have MR816s working under Cubase 8.5 and Windows 10?

Post by AlakaLazlo » Fri Jun 17, 2016 2:21 am

Just wondering if it's just me...
I can't get my system to function reliably. Running Cubase Pro 8.5.15 under W10Pro/64. Computer specs in my sig. I keep getting random audio dropouts and peaking on my Cubase VST meter. The machine is (I believe) fully optimized for DAW use. This happens when Cubase is open, even when no project is loaded. It craps out on a single instance of Omnisphere.
LatencyMonitor shows occasional page faults, but the top 2 meters never go above 35us and it should easily handle audio. But no, I'm randomly getting VST peaks. See the attachment...
Calls for tech support have been useless.
Any suggestions?

https://youtu.be/VMZiYRSY7A4
Moog IIP, Dot.Com 110, Cubase 8.5.20, Ableton Live 9.6/64, W10 Pro/64, i75820/GAX99SLI/16Gigs HyperX 2133, 3xSSD, 2xMR816, MidiExpress128, Novation SL61MKII, MCU + 2 Extenders, HR824s, NS10Ms, Komplet10, Omnisphere 2, RMX, Trilian, MMV, Z3ta+, Axon AX50, Variax700... Hi, I'm Al, and I'm a gear addict...

User avatar
Mrhehon
Member
Posts: 321
Joined: Fri Oct 21, 2011 2:02 am
Location: Valencia Spain.
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by Mrhehon » Sat Jun 18, 2016 7:22 pm

Sorry I have no answer as to what is the problem.
Just chipped in to tell you that I´m using W10, Cubase pro 8.5.20 and 2 MR816 CSX´s and not having this problem.

Might be helpful in narrowing down where it´s going wrong.
Windows 10 pro 64bit
Cubase Pro 9
PC i7 920@2.67 GHz 15GB ram
2xMR816 CSX FireWire Audio Interfaces
CC121 controller
Nektar P6

User avatar
rtorstrick
Member
Posts: 308
Joined: Wed Dec 15, 2010 9:18 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by rtorstrick » Mon Jun 20, 2016 11:38 pm

Assuming you have tested increasing your ASIO buffer sizes and still are having issues, try this:

viewtopic.php?f=209&t=91278&p=510355#p511133
Windows 10
Cubase 9.5.30, Halion 6.1.15, Wavelab 9.5.35, Dorico 2.1
Intel Core i7, 16 Gb RAM, ASUS Z97-A mobo, 256 Gb SATA SSD system drive, 2x2TB SATA media drives,
G-Drive 3TB USB 3 drive.
Steinberg UR-RT 2, Steinberg MR816csx, Yamaha KX8, CC121, UAD-2 Duo (Pcie)

User avatar
AlakaLazlo
Junior Member
Posts: 196
Joined: Thu Dec 16, 2010 12:44 am
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by AlakaLazlo » Tue Jun 21, 2016 2:11 am

Thanks guys. I've done all the normal and super-normal stuff. Buffers, optimized bios, everything. No joy :(
Moog IIP, Dot.Com 110, Cubase 8.5.20, Ableton Live 9.6/64, W10 Pro/64, i75820/GAX99SLI/16Gigs HyperX 2133, 3xSSD, 2xMR816, MidiExpress128, Novation SL61MKII, MCU + 2 Extenders, HR824s, NS10Ms, Komplet10, Omnisphere 2, RMX, Trilian, MMV, Z3ta+, Axon AX50, Variax700... Hi, I'm Al, and I'm a gear addict...

User avatar
mozizo
Senior Member
Posts: 1535
Joined: Fri Jan 28, 2011 10:48 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by mozizo » Wed Jun 22, 2016 11:18 pm

its ok in my system...
did you install the legacy FW driver ?
i downloaded it somewhere from Microsoft site,there was only for win8 if im not wrong, but it works also for win10,at least here
cubase Pro 9.5 64bit ,halion 55 , GA45 HS2,HSO,Dark planet,neosoul keys.
Sony vaioF13 i7 CPU win10 redstone 64bit 8gb
Steinberg MR816csx ,MR816x ,UR44 ,CC121
Motif es6-Kawai Mp4-Korg PA4X-MOXF8
cubasis,cubase ic pro

Pablo1980
Member
Posts: 208
Joined: Wed Dec 15, 2010 4:54 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by Pablo1980 » Wed Jul 06, 2016 8:19 pm

Did you find that the legacy driver helped? I am hesitant about installing it
Film Composer - Argentina

Intel 3930k - Gigabyte x79s-up5 wifi - 32gb ram - Motu 24ao - Steinberg MR816x (2)
Windows 10 64bit - Cubase 9.5 Pro - Vepro 6

User avatar
mozizo
Senior Member
Posts: 1535
Joined: Fri Jan 28, 2011 10:48 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by mozizo » Wed Jul 06, 2016 8:49 pm

Yep... Only with legacy driver MR works without drops in my system
cubase Pro 9.5 64bit ,halion 55 , GA45 HS2,HSO,Dark planet,neosoul keys.
Sony vaioF13 i7 CPU win10 redstone 64bit 8gb
Steinberg MR816csx ,MR816x ,UR44 ,CC121
Motif es6-Kawai Mp4-Korg PA4X-MOXF8
cubasis,cubase ic pro

User avatar
rtorstrick
Member
Posts: 308
Joined: Wed Dec 15, 2010 9:18 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by rtorstrick » Wed Jul 13, 2016 6:54 pm

mozizo wrote:Yep... Only with legacy driver MR works without drops in my system
Me, too.
Windows 10
Cubase 9.5.30, Halion 6.1.15, Wavelab 9.5.35, Dorico 2.1
Intel Core i7, 16 Gb RAM, ASUS Z97-A mobo, 256 Gb SATA SSD system drive, 2x2TB SATA media drives,
G-Drive 3TB USB 3 drive.
Steinberg UR-RT 2, Steinberg MR816csx, Yamaha KX8, CC121, UAD-2 Duo (Pcie)

very_random_man
New Member
Posts: 10
Joined: Mon Dec 08, 2014 5:19 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by very_random_man » Fri Aug 05, 2016 5:30 pm

I had this problem on Win8.1 and installing the legacy drivers totally fixed my dropouts. Unfortunately I got ambushed by Win10 and when it had finished upgrading my dropouts were back.

I went into the Device Manager and made sure the firewire devices were using the legacy driver but i still had dropouts.

Since I read that this should be working I persevered and re-tried the instructions for installation so I double-clicked the .inf file for the driver (still in the same installation location as before on Win8.1) to re-install it and then manually updated the firewire drivers again. When updating the devices i got a message that said they were already up to date however I seem to be getting good results. I've played a few tracks and not experienced any dropouts so fingers crossed that re-installing the driver did the trick.

I wonder if the Win10 upgrade crippled the Win8 driver install so it didn't work even though it thought it was working fine?
Cubase 8.5 64 bit // Steinberg MR816csx // Steinberg CC121
Kemper Profiling Amp // Novation Remote 37SL
Win 10 64 bit

very_random_man
New Member
Posts: 10
Joined: Mon Dec 08, 2014 5:19 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by very_random_man » Tue Aug 16, 2016 12:52 pm

Further to this I'll say that my dropouts returned next time i started Windows so it was probably something else. I've tried all sorts of stuff and audio still drops out. On the plus side it doesn't seem to affect recording.

Today though Windows installed some updates and it's even worse than before! It's also worth noting that when it updated it also removed the Legacy FW drivers so they needed adding again.

I think I'm going to have to do a completely fresh re-install of Windows. Apparently if you do that you can use your Win8.1 key to activate Win10. If that doesn't do it I think I'll go back to Win8.1 as that worked really well.

I suppose on the plus side i needed to install a bigger system drive anyway so I can kill two birds with one stone.

:shock:
Cubase 8.5 64 bit // Steinberg MR816csx // Steinberg CC121
Kemper Profiling Amp // Novation Remote 37SL
Win 10 64 bit

nawrath1
New Member
Posts: 6
Joined: Tue Oct 29, 2013 10:03 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows

Post by nawrath1 » Fri Sep 02, 2016 8:12 pm

Let me suggest connecting the power connector of the firewire card with the PC power supply.

Greg2
New Member
Posts: 3
Joined: Wed Aug 09, 2017 2:37 pm
Contact:

Re: Anyone have MR816s working under Cubase 8.5 and Windows 10?

Post by Greg2 » Wed Aug 09, 2017 2:54 pm

On the steinberg support page it sayssome set ups are best downgrading windows to 8.1

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 2 guests