CI1, distorted sound issue,

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
cenkduzgit
New Member
Posts: 3
Joined: Tue Jun 30, 2015 7:44 pm
Contact:

CI1, distorted sound issue,

Post by cenkduzgit » Tue Jun 30, 2015 8:01 pm

Hi,
I just bought a CI1 unit,and plugged in to my laptop.(lenovo z510 8gb ram,1tb harddisk,windows 7 64bit), did the tools cd,installed the unit.I select CI1 as my default sonud card.I plugged headphones with stereo adaptor to the headphones out in the CI1 unit.
Then I opened media player and played a mp3 song. the sound was too low that I barely hear it,so I turned the volume on the unit(phones) up towards the middle,then the distortion began.Music was distorted and still low.
I turned the phones up to the max,the distortion gets louder,but the output sound gets a little bit up too.
Then I reset the knob(phones) to the middle again and started to figure if I can do something extra in the windows settings,but nothing helped.
Either the sound is too low to hear(without distortiob) or the sound is hearable with distortion.
I did the latency test that your site has been referring to,my computer is fine,asio drivers installed correctly.

I then tried using guitar rig standalone software to test the input volume for my guitar.Again the guitar effects worked fine without any latency but the output sound is too low.

Long story short, is there any way to use headphones with success. I cant hear even what I play in my guitar even if I adjusted the daw/input knob to daw max.It is hearable but too weak.
Please help me.

cenkduzgit
New Member
Posts: 3
Joined: Tue Jun 30, 2015 7:44 pm
Contact:

Re: CI1, distorted sound issue,

Post by cenkduzgit » Wed Jul 01, 2015 8:36 pm

I bought 32 ohm stagg reference headphones, will test it tomorrow to see the output volume is sufficient.I read an article about CI1 headphone output is 40ohm max,so we must use a headphone,which is lower than 40 ohm. :|

cenkduzgit
New Member
Posts: 3
Joined: Tue Jun 30, 2015 7:44 pm
Contact:

Re: CI1, distorted sound issue,

Post by cenkduzgit » Thu Jul 02, 2015 1:46 pm

Problem solved :)
The problem was the headphone set that i was using, with the use of (below 40ohm) nes stagg headphones,all the sound became crystal clear.
Sorry for that I was suspicious about the CI1...
Good day

mrcubasepreset
New Member
Posts: 2
Joined: Sun Jan 10, 2016 1:44 pm
Contact:

Re: CI1, distorted sound issue,

Post by mrcubasepreset » Sun Jan 10, 2016 1:52 pm

cenkduzgit wrote:I bought 32 ohm stagg reference headphones, will test it tomorrow to see the output volume is sufficient.I read an article about CI1 headphone output is 40ohm max,so we must use a headphone,which is lower than 40 ohm. :|
How about the CI2? I started using it with monitor headphones (not sure what ohms they are), and for about 3 minutes they worl, then a loud distortion washes over all the sound.

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest