CI2 AI interface navigation not working

This section is about Steinberg's USB audio interfaces CI1, CI2 and CI2+
Post Reply
darkfagio
New Member
Posts: 8
Joined: Fri Aug 28, 2015 3:59 pm
Location: Italy
Contact:

CI2 AI interface navigation not working

Post by darkfagio » Fri Aug 28, 2015 4:13 pm

Hello all.

I'm trying out a CI2 interface with Cubase Artist 8 on Acer laptop mounting Windows 7 SP1 (all drivers installed and running). I read of the amazing AI Knob and whatever, but for some reason the "AI ready" light is not lit and, therefore, the "point-with-mouse-and-turn-the-knob" feature is not working. As a result, even if MIDI signals are detected from Cubase (I can see the signal received when I push buttons or turn the knob) no interface navigation is possible: instead, the buttons deliver precise midi notes (the knob being something like A#-3). I even tried to use it as a "generic input device" but I'm not used to that kind of setup and failed.

Is CI2 AI Knob features even compatible with Cubase Artist 8? Since it's kind of old, I wondered...

I'm waiting for your support, thank in advance!
darkfagio

darkfagio
New Member
Posts: 8
Joined: Fri Aug 28, 2015 3:59 pm
Location: Italy
Contact:

Solved

Post by darkfagio » Mon Aug 31, 2015 9:58 am

Ok, while waiting I found the answer myself, leaving it here for those who will come.

My bad, I installed the drivers the wrong way. Actually, I think I only forgot to launch the installer of "Yamaha Extensions" or something like that, which was (odd enough) not launched automatically the first time. Now it's all working.

Post Reply

Return to “Steinberg CI Series”

Who is online

Users browsing this forum: No registered users and 1 guest