Cubase Comping - Unterspuren nicht sichtbar

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
DGR
New Member
Posts: 2
Joined: Fri Nov 11, 2016 12:39 am
Contact:

Cubase Comping - Unterspuren nicht sichtbar

Post by DGR » Fri Nov 11, 2016 12:57 am

Hallo,

ich bin nicht mehr ganz Newbie bei Cubase, hab aber eine Frage bzgl. Comping und bin etwas am Verzweifeln.

Habe einen Bass im Cycle-Modus "Keep History and Replace" aufgenommen. Hat alles geklappt, dabei sind mehrere Takes entsanden, die übereinander schraffiert auch angezeigt werden. Auswählen kann ich diese also. Im Pool befinden diese sich ebenfalls untereinander angezeigt.
Pool.PNG
(23.7 KiB) Not downloaded yet
Was nun allerdings nicht funktioniert, dass ich mir die Unterspuren direkt im Aufnahmebereich anzeigen und damit bearbeiten kann. Normalerweise sollten sich diese ja direkt mit einem Symbol in der Spur aufklappen lassen. Dieses Symbol ist bei mir nicht vorhanden.
Unterspuren.PNG
(12.35 KiB) Not downloaded yet
Auch im Kontextmenü der betreffen den Spur über "Spurbedienelemente" taucht die Option der Unterspuren nicht auf.
Spurbedienelemente.png
(46.16 KiB) Not downloaded yet
Klappt das mit meiner Version nicht? Kann mir jemand sagen, wie ich diese Unterspuren in der Spur einblenden kann? Dafür wäre ich euch dankbar.

Ich nutze: Windows 7, Cubase AI7 (Version 7.0.5.)

Danke

DGR
New Member
Posts: 2
Joined: Fri Nov 11, 2016 12:39 am
Contact:

Re: Cubase Comping - Unterspuren nicht sichtbar

Post by DGR » Sun Nov 13, 2016 11:52 pm

Zusatz: auch die Aktualisierung auf die Version 7.0.80 hat leider nichts gebracht. Unterspuren sind leider weiterhin nicht sichtbar...

Kann jemand helfen?

Viele Grüße

svennilenni
Senior Member
Posts: 2725
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cubase Comping - Unterspuren nicht sichtbar

Post by svennilenni » Mon Nov 14, 2016 11:44 am

DGR wrote:Zusatz: auch die Aktualisierung auf die Version 7.0.80 hat leider nichts gebracht. Unterspuren sind leider weiterhin nicht sichtbar...

Kann jemand helfen?

Viele Grüße
Und das werden sie auch nicht...
Wenn sie denn nirgends zu finden sind, gibts die in deiner Version halt nicht. Dann schaut man halt mal ins Handbuch

milchhunter82
New Member
Posts: 1
Joined: Mon Jan 29, 2018 9:04 pm
Contact:

Re: Cubase Comping - Unterspuren nicht sichtbar

Post by milchhunter82 » Tue Mar 20, 2018 1:42 pm

Etwas lange her der Post, aber ich bin gerade bei der Suche nach einer Lösung für ein ähnliches Problem hier gelandet.

Nun wird hier keine Version angegeben (Elements, Pro, etc.), mein Handbuch (9.5 Pro) deutet aber auch nicht darauf hin, das diese Option in einer Version fehlen sollte.

Das könnte vielleicht hilfreich sein:

https://steinberg.help/cubase_pro_artis ... ing_r.html

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 1 guest