Page 1 of 1

Tascam US-16x08 und Cubase auf Mac OS Sierra kein Signal!

Posted: Wed Mar 15, 2017 2:45 pm
by Drumrascal
Hallo zusammen,

ich habe folgendes Problem:

Habe mir ein Mac Book Pro zugelegt auf dem ich mein Cubase AI7 installiert habe. Jetzt möchte ich das Tascam US16x08 anschließen und im 9. Channel (Klinken Eingang 6.3mm) meine Gitarre Aufnehmen über Cubase.

Folgende Schritte habe ich gemacht.

1. Tascam an dem Strom angeschlossen.
2. Tascam mit dem PC Verbunden. (Lampe USB leuchtet am Tascam)
3. Tascam Settingspannel Intalliert Version: 2.10 0048
4. Cubase gestartet.
5. Geräte Konfiguration > VST -Audiosystem Tascam US 16x08 ausgewählt.
6. Geräte > VST-Verbindungen > Presets bei EIngang 16x Mono eingestellt und Mono 9 auf auf Eingang 9 eingestellt.
7. Gitarre in das Interface in IN9 reingestöpselt im Cubase kommt kein signal an.


Was mache ich falsch oder an welchen Einstellungen könnte es liegen?

Also ich habe das interface bei Garage Band ausgestestet funktioniert ohne Probleme.
Bei dem Tascam Settingspannel sieht man sogar Ausschlag wenn ich die Gitarre anspielen, aber in Cubase kommt nichts an.

Brauche da eure HIlfe. Ich vermute einfach mal das es entweder ein Software Problem ist, oder ich einfach ein Haken irgendwo raus machen muss.

Re: Tascam US-16x08 und Cubase auf Mac OS Sierra kein Signal

Posted: Thu Mar 16, 2017 9:56 am
by svennilenni
Hast Du denn den korrekten Eingangsbus für die Audiospur gewählt? Wenn ja, bleibt Dir wahrscheinlich nichts anderes übrig, als eine mit deinem OS kompatible Cubase Version zu nutzen.