Problem mit Seriennnummer des eLicensers

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
Crayven
New Member
Posts: 12
Joined: Fri Jan 03, 2014 9:07 pm

Problem mit Seriennnummer des eLicensers

Post by Crayven » Fri Jan 03, 2014 9:23 pm

Hallo zusammen,

hatte mir vor ein paar Tagen meinen UR22 gekauft, bei dem ich ja zusätzlich die CUBASE AI downloaden konnte. Das funktionierte noch. Seriennnummer des UR22 ist auch registriert, aber wenn ich nun den mir im "MeinSteinberg" hinterlegten Aktivierungscode für CUBASE AI in den software eLicenser eingeben will, sagt der Licenser, seine eigene Seriennummer wäre nicht eindeutig. Was für ein Blödsinn. Hat das schonmal jemand gehabt?

Ich habe die neueste Version des eLicensers installiert (v6.6.6.2137) und ihn auch deinstalliert und neu installiert. Aktivierung klappt nicht. Hab dann auch den Menüpunkt "Wartungsarbeiten durchführen" ausgeführt, aber bei Schritt 3 und 6 gibt es Fehlermeldungen. Ich bin verzweifelt :-(. Ich verstehe nicht, wie eine theoretisch so einfache Sache plötzlich so kompliziert werden kann.

Kann mir da jemand helfen? Der Steinberg Support meldet sich leider seit Tagen nicht und ich wollte nicht sofort noch ein Ticket eröffnen (was wahrscheinlich sowieso nicht eher zum Ziel führt)
Cubase Pro 10, Steinberg UR22 Audio Interface,
32GB RAM, i7-6700K 4x 4GHz, 2x 2TB SSD, Windows 7 64-bit

tyrito
New Member
Posts: 4
Joined: Fri Jan 03, 2014 12:31 pm
Contact:

Re: Problem mit Seriennnummer des eLicensers

Post by tyrito » Sat Jan 04, 2014 12:49 pm

Hallo Crayven,

das gleiche Problem habe ich auch, auf Support von Steinberg können wir wohl ewig warten, meine erste Anfrage habe ich schon vor Weihnachten gestellt, auf Antwort warte ich noch.
Ich denke für bei so einen billigen Produkt werden sich wohl die Herren nicht herablassen.
Gruß

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Problem mit Seriennnummer des eLicensers

Post by thinkingcap » Sat Jan 04, 2014 1:26 pm

tyrito wrote:Hallo Crayven,

das gleiche Problem habe ich auch, auf Support von Steinberg können wir wohl ewig warten, meine erste Anfrage habe ich schon vor Weihnachten gestellt, auf Antwort warte ich noch.
Ich denke für bei so einen billigen Produkt werden sich wohl die Herren nicht herablassen.
Gruß
Support ist ganz einfach nicht besetzt bis 06.01.2014
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

Crayven
New Member
Posts: 12
Joined: Fri Jan 03, 2014 9:07 pm

Re: Problem mit Seriennnummer des eLicensers

Post by Crayven » Sat Jan 04, 2014 1:27 pm

Das ist ja mehr als traurig. Woher weiß ich denn, dass der komplette Support "Urlaub" macht? Und der Telefonsupport arbeitet nur in der Woche und dann auch nur bis 17 Uhr wo man selbst fleißig arbeitet....
Cubase Pro 10, Steinberg UR22 Audio Interface,
32GB RAM, i7-6700K 4x 4GHz, 2x 2TB SSD, Windows 7 64-bit

Crayven
New Member
Posts: 12
Joined: Fri Jan 03, 2014 9:07 pm

Re: Problem mit Seriennnummer des eLicensers

Post by Crayven » Sat Jan 04, 2014 2:28 pm

Ich hab was herausgefunden! Bin auf der Steinbergseite auf diesen Artikel zum eLc Installation Helper gestoßen: https://www.steinberg.net/de/support/kn ... tfamily]=2]

eLC_Installation_Helper.exe

Die Ausführung des Programs, im Prinzip eine Neuinstallation des eLicensers, allerdings auf eine ältere Version v6.6.6.2133, löscht alle bisher eingetragenen Lizenzen, jedoch funktionierte nun der Aktivierungsvorgang von Cubase AI 7. Der neue eLicenser hat nun auch eine andere Seriennummer.

Allerdings musste ich feststellen, dass der MP3 Encoder (ist ja eine separate Lizenz) nicht mehr im eLicense Controllcenter zu finden war. Die war vorher drin, als Trial-Version mit noch X verbleibenden Programmstarts. Da heißt, ein MP3 Export war nicht möglich, ich wurde auf die Steinberg Webseite zum Kauf der MP3 Encoder Lizenz hingewiesen.

Da ich auch den MP3 Export nutzen möchte, habe ich CUBASE AI 7 deinstalliert und neu installiert. Der noch vorhandene eLicenser zeigt nun eine aktivierte CUBASE AI 7 Lizenz an und eine weitere, nicht aktivierte Demo Lizenz von AI 7 sowie des MP3 Encoders.

Frage: Ist es richtig, dass der MP3 Encoder immer nur als Trial Version installiert wird und nicht mit dem Aktivierungscode von CUBASE AI mit aktiviert wird? Denn nachträglich konnte ich den MP3 Encoder nicht mehr aktivieren, weil der Code schon für AI 7 verwendet wurde.
Cubase Pro 10, Steinberg UR22 Audio Interface,
32GB RAM, i7-6700K 4x 4GHz, 2x 2TB SSD, Windows 7 64-bit

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: Problem mit Seriennnummer des eLicensers

Post by thinkingcap » Sun Jan 05, 2014 9:36 pm

Crayven wrote:Und der Telefonsupport arbeitet nur in der Woche und dann auch nur bis 17 Uhr wo man selbst fleißig arbeitet....
Ja, und..?
Crayven wrote:Frage: Ist es richtig, dass der MP3 Encoder immer nur als Trial Version installiert wird und nicht mit dem Aktivierungscode von CUBASE AI mit aktiviert wird?
Ja, außer bei der Vollversion
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 3 guests