Problem bei Registrierung/Aktivierung Wavelab LE 7

Alles zu der OEM-Software WaveLab LE.
Post Reply
JoostAndrae
New Member
Posts: 1
Joined: Thu Dec 15, 2011 3:13 pm
Contact:

Problem bei Registrierung/Aktivierung Wavelab LE 7

Post by JoostAndrae » Thu Dec 15, 2011 3:20 pm

Moin,

ich habe ein Problem beim Registrieren und Aktivieren der Wavelab LE 7 Version von der Keys Special CD. Der eLicenser ließ seltsamerweise die Registrierung eines nicht installierten Wavelab LE 6 zu, jedoch bekomme ich die Wavelab LE 7 nicht aktiviert. Die Version läuft dadurch nur im Demo-Modus.

Kann mir da jemand helfen ?

User avatar
Uwe Huebner
Site Admin
Posts: 206
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Problem bei Registrierung/Aktivierung Wavelab LE 7

Post by Uwe Huebner » Fri Jan 27, 2012 11:22 am

WaveLab LE 7 kann nicht im Demo-Modus laufen, sondern aktiviert sich automatisch mit der Installation.
Bitte kontaktiere den technischen Support über das Supportformular aus Deinem MaySteinberg Benutzerkonto, falls das Problem weiterhin bestehen sollte.
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

yellowblablabla
New Member
Posts: 1
Joined: Wed Jan 02, 2013 2:41 am
Contact:

Re: Problem bei Registrierung/Aktivierung Wavelab LE 7

Post by yellowblablabla » Mon Jan 07, 2013 9:31 pm

:twisted: die haben sich das ja schön ausgedacht, aber funktionieren tuts auch nicht :cry:
Die Instalation bricht immer mit dem Kommentar:
Kann "Wavelab LE Plug-in Set.VST3" nicht instalieren, obwohl schon auf der Festplatte im Ordner.
vor zwanzig Jahren war ich begeisteter Fan von Steinberg. Jetzt nach stundenlangen erfolglosem hin und her und keine antwort vom Großen Meister bin ich ganzschön sauer. Hast du schon ne Antwort vom Suport?
angrybird

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 1 guest