WaveLab LE9 kann nicht gestartet werden

Alles zu der OEM-Software WaveLab LE.
Post Reply
mannemerich
New Member
Posts: 2
Joined: Mon Dec 16, 2019 11:13 am
Contact:

WaveLab LE9 kann nicht gestartet werden

Post by mannemerich » Mon Dec 16, 2019 11:37 am

Ich probiere es erstmal auf Deutsch. Bin ja im deutschen Forum:
Nachdem ich gestern von Windows 7 Ultimate (64 bit) auf Windows 10 aktualisiert hatte, habe ich heute bemerkt, dass mein WaveLab LE 9 nicht mehr gestartet werden kann. Ich vermute, dass es ein Problem mit dem eLicenser bzw. der Control Version 6.10.4.1203 (diese Version habe ich wohl zuletzt installiert) gibt, bedingt durch die Aktualisierung des Windows-Betriebssystems.
Bin ich der/die Einzige, dem das passiert ist??? Gibt es eine intelligente Möglichkeit dieses Problem zu umschiffen oder soll/muss ich wieder auf Windows 7 zurück, um mein WaveLab LE 9 zu betreiben (sofern der eLicenser nicht "zerschossen" ist)? Die nochmalige Aktivierung des WaveLab LE 9 auf Windows 10 ist offensichtlich leider nicht mehr möglich.
Über Hinweise würde ich mich freuen. Parallel habe ich Steinberg eine Mail mit der Beschreibung meines Software-Problems übersandt.

mannemerich
New Member
Posts: 2
Joined: Mon Dec 16, 2019 11:13 am
Contact:

Re: WaveLab LE9 kann nicht gestartet werden

Post by mannemerich » Tue Dec 17, 2019 5:09 pm

gelöst: intuitiv "Reparatur" am eLicenser Control Center durchgeführt (im Pulldown-Menü Aktionen). Nach dieser Aktion funktioniert das WabeLab 9 nun auch im Betriebssystem Windows 10 seine Funktion anstandslos.

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 1 guest