Disabling playback fade in

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
stefangs
New Member
Posts: 39
Joined: Sat Mar 30, 2013 12:07 am
Contact:

Disabling playback fade in

Post by stefangs » Thu Oct 12, 2017 9:39 pm

Hi all,

I seem to recall that there's a setting somewhere that enables/disables a mini fade every time you start playback. I can't find that anymore. How do you turn that off?

Thanks,
Stefan
MacPro, Wavelab7, Logic, ProTools, Digital Performer

bob99
Senior Member
Posts: 1652
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Disabling playback fade in

Post by bob99 » Fri Oct 13, 2017 2:12 am

In WL7, it should be in the Options menu, Audio Streaming Settings, on the Options tab. "perform short fade-in..."

stefangs
New Member
Posts: 39
Joined: Sat Mar 30, 2013 12:07 am
Contact:

Re: Disabling playback fade in

Post by stefangs » Fri Oct 13, 2017 8:25 pm

Yep, that's it. I swear I went through the menus with a fine comb, but...

Thanks,
Stefan
MacPro, Wavelab7, Logic, ProTools, Digital Performer

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest