Plug ins missing.

All topics on WaveLab 7 and WaveLab Elements 7
zoundman
Junior Member
Posts: 99
Joined: Fri Dec 17, 2010 12:29 am
Contact:

Re: Plug ins missing.

Post by zoundman » Mon Dec 01, 2014 9:56 pm

PG wrote:Yes you can. Both can be installed on the same computer.
I tried Installing WL64 on my 32 bit WIN8.1 and I got the message "This can't be installed on this system..."
I kept trying all the alternatives I could think of with no luck.
It seems when I selected "Force plugin detection at next launch" it wasn't re-checking the plugins.
I finally updated to WL8.5 and it went through the detection and now everything works..

With this and other experiences being so difficult to reinstall system software because of all the different software licences from eLincencer / iLok / Serial / Challenge response / Online activation app / Wibu / etc . .
I will build a new 64 bit system from scratch to have as spare.
Stopping a busy studio is crazy. I hope someday we'll have a simplified copy protection system among vendors.

Cheers

User avatar
Arjan P
Senior Member
Posts: 2523
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Plug ins missing.

Post by Arjan P » Mon Dec 01, 2014 10:24 pm

I think Philippe must have misread your question. WL32 can be installed on a 64-bit system, not vice versa.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest