ASIO SCOPE solution

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

ASIO SCOPE solution

Post by PG » Mon Jul 02, 2012 6:01 pm

Under Windows (all versions), the ASIO driver for the SCOPE audio card (Sonic Core) has a conflict with WaveLab, that can be easily solved by adjusting the Windows registry, as follows:
unzip the file below and double-click on "AsioScope.reg"
That's it (no need to reboot).
AsioScope.zip
(435 Bytes) Downloaded 614 times
Philippe

ronmca
New Member
Posts: 2
Joined: Sat May 07, 2011 7:00 am
Contact:

Re: ASIO SCOPE solution

Post by ronmca » Fri Jul 06, 2012 10:36 am

Hi There,
Thanks for the patch, unfortunately it does not work for me.
I am running Wavelab 7.2.1 64 Bit on a Win 7 64 Bit machine with Scope XITE 5.1.
Ran the patch and then launched Wavelab and clicked on Options/Audio Streaming Settings and it hangs.
Uninstalled WL and reinstalled it with the same result.
By removing the ASIO DLL files from the Scope directory I was able to select a driver (Not Scope ASIO of course).
Replaced the Scpe ASIO drivers in their original directory and it hangs again.
Any suggestions would be appreciated.
Regards.
ron mca

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: ASIO SCOPE solution

Post by PG » Fri Jul 06, 2012 2:18 pm

Indeed, the Scope XITE 5.1 uses another sonic-core driver.
I have updated the REG/ZIP file. Download and execute again...

Philippe
Philippe

ronmca
New Member
Posts: 2
Joined: Sat May 07, 2011 7:00 am
Contact:

Re: ASIO SCOPE solution

Post by ronmca » Sat Jul 07, 2012 3:29 am

Thanks a lot,
I can confirm WL can now select the XITE ASIO driver.
ron mca

dbmac
New Member
Posts: 10
Joined: Thu Dec 16, 2010 1:39 pm
Contact:

Re: ASIO SCOPE solution - works

Post by dbmac » Wed Jul 11, 2012 5:03 pm

I ran the registry patch but Wavelab 7.11 still freezes when I select the Audio streaming settings under Options.
Running the latest Scope5-64bit version on Windows7-64

...edit...
I just noticed the updated fix, downloaded and ran the reg file and
It works. Wavelab now uses Scope ASIO.
Good work.
/dave
M-Board: Gigabyte GA-X58A-UD3R, CPU: Intel i7 3.6ghz 775 LGA1366, Video: RADEON HD 5450 Dual head, 12GB Kingston Ram,
SonicCore Xite1, WIN 10, Cubase 7.5, Samplitude Pro X2 Suite

maggiau
New Member
Posts: 4
Joined: Sat Jan 29, 2011 2:13 pm
Contact:

Re: ASIO SCOPE solution

Post by maggiau » Thu Oct 18, 2012 11:33 pm

works fine for me , thanks
A+lex

Bob Miller
Junior Member
Posts: 71
Joined: Wed Feb 16, 2011 3:32 pm
Location: Netherlands
Contact:

Re: ASIO SCOPE solution

Post by Bob Miller » Wed Dec 19, 2012 5:04 pm

I am happy with this solution!
Thnks!
http://www.peggy51.nl
Cubase 10, Wavelab 9
Mac trashcan pro, 6 core - Sierra
Apogee Symphony II system

fonorecord
New Member
Posts: 7
Joined: Fri Mar 11, 2011 10:34 pm
Contact:

Re: ASIO SCOPE solution

Post by fonorecord » Mon Jan 28, 2013 10:42 pm

"LODE A TE O CRISTO"!!!!!!!! :-)

You are a genious Philippe

Wavelab forever and ever

Now it works
Fonorecord studio

koppeti
New Member
Posts: 1
Joined: Mon Feb 28, 2011 4:46 am
Contact:

Re: ASIO SCOPE solution

Post by koppeti » Thu May 08, 2014 2:31 am

Hi,

My Wavelab 8 used to freeze at startup. Thanks to this thread I found out that it is my SonicCore Asio driver that cause the trouble. If I deactivate the SonicCore drivers, Wavelab works as it should. Without the SonicCore Asio, of course.

I've downloaded and executed the registry patch found in the first post, but unfortunately it doesn't work :( . My SonicCore setup consists of two Pulsar II cards (6 DSPs each) and one Scope Pro (14 DSPs).

Any help is very appreciated.

/M

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: ASIO SCOPE solution

Post by PG » Thu May 08, 2014 7:52 am

The .reg file relates to specific IDs (look with a text editor). Maybe your Scope hardware has other IDs, try to make some registry search.
Look in HKEY_LOCAL_MACHINE\SOFTWARE\ASIO as a start.
Philippe

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 2 guests