7.2.1.: Batch Processing Crash

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Wed Jan 30, 2013 10:40 am

Hey there,

my WL keeps crashing while doing a batch process.
Image

The rendering process works fine until the first file is finished (@100%)
Only then WL crashes. PG?

Thanx,
Stanley
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

PG
Moderator
Posts: 7174
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by PG » Wed Jan 30, 2013 11:27 am

Try to disable some of the plugins to narrow the problem down.
Philippe

Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Wed Jan 30, 2013 11:38 am

Did that already. As long as I run only one task everything works.
More tasks leads to crashes.
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

PG
Moderator
Posts: 7174
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by PG » Wed Jan 30, 2013 12:09 pm

even without plugins?
Philippe

Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Wed Jan 30, 2013 2:39 pm

The crashes don`t occur when rendering directly from Audio-Editor with the same chain.

I added the Plugs one-by-one doing only one file in batch-processing. Works. The complete chain.
Adding more file and more tasks leads to crashes.

I checked the UAD Panel - the Fairchild was running on UAD-1 card. Changed that to UAD2.
It worked for a couple of files during batch. Then WL crashed again.

At the moment there is only one Plug-In (LA-2A) running on UAD1. Changing that.
Still crashing.

P.S.: Completely without Plugs it works.
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

PG
Moderator
Posts: 7174
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by PG » Wed Jan 30, 2013 3:19 pm

Did you try using a single core, in the batch processor options?
Philippe

Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Thu Jan 31, 2013 8:06 am

Tried Batch with only one task.....to no avail.
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

PG
Moderator
Posts: 7174
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by PG » Thu Jan 31, 2013 10:49 am

Do I understand this solely happens with UAD plugins?
Philippe

Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Sun Feb 03, 2013 1:34 pm

PG wrote:Do I understand this solely happens with UAD plugins?
Unfortunatly NOT.

I just wanted to finalize my new Audiobookproduction.
In this Chain there was no UAD PlugIn used.

Image

Large Image here
https://dl.dropbox.com/u/31625788/Batch ... -large.jpg

As soon as the first batch process hits 100% Wavelab freezes. :shock:

The files are 24-Bit Wav and pretty large 30 min-to 1 hour.
Can`t really see any naming issues.
Naming Syntax: "Kapitel[Space]Number.wav"

I don`t really know where the problem origins.
I guess I`ll have to do this one-by-one which is VERY time consuming and frustrating.

UPDATE 1:
Tested batch processing with 1 Task - 1 File (24Bit/Wav)
Kapitel 18 (75 MB) ==> Worked
Kapitel 1 (227MB) ==> Crashed

Maybe there`s a correlation with the file-size ?!

UPDATE 2:
There don`t seem to be a correlation.
Just tested it with a very short file ==> Crash

UPDATE 3:Found a Workaround: :D

If I start rendering from Audioeditor it works just fine.
I can even process 3 files at once without experiencing a crash.

There seems to be a hitch in the Batch-Processing Module. :!:
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

PG
Moderator
Posts: 7174
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by PG » Mon Feb 04, 2013 6:43 am

On the picture, you set the batch to use all cores. You should try with a single core.
When using multiple core, several plugins run in concurrency. This is a good option only if the plugins are 100% reliable.
Philippe

Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Tue Feb 05, 2013 9:09 am

UPDATE 1:
Tested batch processing with 1 Task - 1 File (24Bit/Wav)
As wrote in my above post I tried it also with only one task.
Same result - Crash.

The strange thing is:
If I run processing from Audioeditor it works - with the same Plugin Chain - processing up to 4 files at once.
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

Bach
Member
Posts: 332
Joined: Fri Dec 17, 2010 11:47 am
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Bach » Tue Mar 05, 2013 3:32 pm

I have the same problem here. I urgently need to batch process a large number of files (cues for a film) and Batch Processor crashes every single time. I don't use any UAD plugins and if I process the files individually it works. Is there any workaround for that?
Crash happens when first file finishes processing as well. Wavelab 64bit.

Thank you
Cubase 8.0.3/8.5, Wavelab 7.2.1, Halion Symphonic Orchestra, Halion 5,Halion Sonic 2, Virtual Guitarist 2, Neo Soul Keys
PC (specialized Audio DAW from Scan): Intel i74930, 3.4Ghz, Asus P9X79, 32GB RAM, ASUS GT610 Silent PCI-E
Audio Interface: RME UFX
Laptop: MacBook Pro i7 2.2 8GB RAM, OSX 10.10
Motif XF8
CC121

PG
Moderator
Posts: 7174
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by PG » Wed Mar 06, 2013 5:34 am

Try this option:
2013-03-06_05-34-03.png
(55.22 KiB) Not downloaded yet
Philippe

Klangarchitekten.de
Junior Member
Posts: 187
Joined: Fri Jun 03, 2011 7:57 am
Location: Germany
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Klangarchitekten.de » Tue Mar 19, 2013 1:35 am

PG, tried that - it didn`t work.

What`s really odd is it happens A LOT to me with a whole array of different PlugIns.
This Bug is a real time-waister !!

Please get that fixed.
Thx.
Win10 - Build 1809 / i7 5960X@3,0GHz/ 64GB Ram
RME HDSPe MADi Fx/ Antelope Orion32 (Converter only)
Nuendo 10.2.10 / Wavelab Pro 10.0.20
Nuage (2x Fader, 1x Master)

User avatar
Manta
New Member
Posts: 16
Joined: Thu May 19, 2011 9:03 pm
Contact:

Re: 7.2.1.: Batch Processing Crash

Post by Manta » Sat Apr 06, 2013 11:33 pm

Also the same problem here, the crashes are random with rendering or batch, sometimes it works and sometimes with the same file and settings (plugins) it doesn't, the crash happens around 99% - 100% of the process..

:?:

mac pro 2.1 - 8x 3ghz - snow leopard 10.6.8 - 10gb ram - ati 5770 - uad2 solo - ssl duende - MR816csx - dell 30"

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest