Page 1 of 1

I don't want WL to start with an old montage

Posted: Sat Feb 02, 2013 2:02 am
by madsv
When I start WL it opens with a montage I'm finished with long time ago.
I've tried closing this montage and restart WL but it still loads. Furthermore it opens with a message saying
"An error has occurred. The file could not be written succesfully".
How do I stop WL from opening this montage and just start clean ?
TIA,
Mads
--

Re: I don't want WL to start with an old montage

Posted: Sat Feb 02, 2013 9:12 am
by PG
Close WaveLab, rename or move this montage, load WaveLab again.

Re: I don't want WL to start with an old montage

Posted: Sat Feb 02, 2013 8:39 pm
by madsv
yes, that stopped the montage from loading but I still get that error message.
Mads
--

Re: I don't want WL to start with an old montage

Posted: Sun Feb 03, 2013 6:30 am
by PG
I see. For some reasons, the path to your settings is write protected and WaveLab can't write the settings there. What is this path? You can find it on the first global preference tab.

Re: I don't want WL to start with an old montage

Posted: Mon Feb 04, 2013 10:03 pm
by madsv
you are right - as usual :-)
The path is
C:\ProgramData\Steinberg\WaveLab 7
and the whole steinberg folder was read only.
I changed permissions and the message is gone..
Thnx,
Mads
--