Batch clip renaming issue

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Henrik Malmberg
New Member
Posts: 5
Joined: Mon Feb 18, 2013 12:02 pm
Contact:

Batch clip renaming issue

Post by Henrik Malmberg » Mon Feb 18, 2013 12:04 pm

Hi,

When I use the function ”Batch clip renaming” in the montage window, the start value in the preview window always becomes 0, no matter what I set in the start value window. All other parameters I've tried change according to my settings.

Any ideas?

/Henrik
Last edited by Henrik Malmberg on Mon Feb 18, 2013 12:21 pm, edited 1 time in total.

Henrik Malmberg
New Member
Posts: 5
Joined: Mon Feb 18, 2013 12:02 pm
Contact:

Re: Batch clip renaming issue

Post by Henrik Malmberg » Mon Feb 18, 2013 12:20 pm

Also, the Batch clip renaming doesn't work as it should. I've chosen "insert counter" and set the start value: 1, steps: 1, range: start, suffix: _

and this is the result: some of the clips are incorrectly named, for example the first clip is numbered 84!

See attachment.

[The extension pdf has been deactivated and can no longer be displayed.]


PG
Moderator
Posts: 7176
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Batch clip renaming issue

Post by PG » Mon Feb 18, 2013 12:59 pm

I can't reproduce.
Are you using WaveLab 7.2.1?
Do you have a picture of the Renaming dialog?
BTW, clips are renamed in the order of their start position.
Philippe

Henrik Malmberg
New Member
Posts: 5
Joined: Mon Feb 18, 2013 12:02 pm
Contact:

Re: Batch clip renaming issue

Post by Henrik Malmberg » Mon Feb 18, 2013 1:43 pm

I use 7.00 build 506.

I started my montage with one audio file consisting of a line of recorded subtitles for film dubbing.

I then simply cut the file into smaller portions, remove empty parts but keep them in the same order. With the example you see here I've manually numbered the files and then used the renaming tool. As you can see, clip number 8 and 9 have become 72 and 73, and the first file is again numbered 0, even though I set 1 as the first numbering.
Attachments

[The extension pdf has been deactivated and can no longer be displayed.]


PG
Moderator
Posts: 7176
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Batch clip renaming issue

Post by PG » Mon Feb 18, 2013 2:39 pm

Please use 7.2.1, many things were corrected since 7.0! It's a free update.
Philippe

Henrik Malmberg
New Member
Posts: 5
Joined: Mon Feb 18, 2013 12:02 pm
Contact:

Re: Batch clip renaming issue

Post by Henrik Malmberg » Mon Feb 18, 2013 2:47 pm

I only downloaded this version a few days ago. Someone obviously missed to put the latest version on the download page. I will immediately update and try again.

/Henrik

Henrik Malmberg
New Member
Posts: 5
Joined: Mon Feb 18, 2013 12:02 pm
Contact:

Re: Batch clip renaming issue

Post by Henrik Malmberg » Mon Feb 18, 2013 3:04 pm

Now it works fine. Happy to get the problem solved, unhappy that a more than one year old version is still for download.

/Henrik

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 7 guests