WaveLab 7 audio muted inexplicably

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
audiofixer
New Member
Posts: 15
Joined: Sun Sep 02, 2012 8:27 pm
Contact:

WaveLab 7 audio muted inexplicably

Post by audiofixer » Mon Mar 11, 2013 11:01 pm

When I first got WL7 the sound was fine, in and out. Now, for no reason I can discover, the sound is totally muted
during both recording and playback. The Audio Streaming settings are correct (a 24/96 file is loaded). The dialog shows there IS a successful connection to my converter. The output meters indicate levels correctly when I hit play. Three other audio workstations which I use can all play this same file perfectly. I have not changed anything recently, so I'm completely dumfounded by this problem. I have tried everything I can think of, over a period of three weeks, but no amount of troubleshooting leads to a solution. Anyone have an idea what is causing this?
Thanks!

Macmini OS 10.7.5
2.7 GHz Intel
4 GB 1333 MHz DDR3
MetricHalo ULN-2 converter
Firewire 800 (and 400)
Doug Pomeroy
Audio Restoration & Mastering Services
Transfers of metal parts, lacquers,
shellac and vinyl discs & tapes.
193 Baltic St
Brooklyn, NY 11201-6173
(718) 855-2650
audiofixer@verizon.net

PG
Moderator
Posts: 7188
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WaveLab 7 audio muted inexplicably

Post by PG » Tue Mar 12, 2013 7:07 am

Quit WaveLab,
Erase the contents of this folder:
AppData\Roaming\Steinberg\WaveLab 7\Presets\Audio Streaming\
Launch WaveLab
Play a simple stereo 44.1k file.
Philippe

audiofixer
New Member
Posts: 15
Joined: Sun Sep 02, 2012 8:27 pm
Contact:

Re: WaveLab 7 audio muted inexplicably

Post by audiofixer » Wed Mar 20, 2013 1:10 am

Thanks for the reply, which I didn't know was there!

I have a Mac. So "AppData" is not the link.
The manual says I should go to:
X Mac OS X - root/[User Name]/Library/Prefences/WaveLab 7/Presets/

Guess what? There is NO WaveLab 7 under [user name]/Library/Preferences/.

And I can't find a Presets folder for WaveLab 7 anywhere!

What now?

Thanks.
Doug Pomeroy
Audio Restoration & Mastering Services
Transfers of metal parts, lacquers,
shellac and vinyl discs & tapes.
193 Baltic St
Brooklyn, NY 11201-6173
(718) 855-2650
audiofixer@verizon.net

audiofixer
New Member
Posts: 15
Joined: Sun Sep 02, 2012 8:27 pm
Contact:

Re: WaveLab 7 audio muted inexplicably

Post by audiofixer » Wed Mar 20, 2013 1:16 am

Hey never mind, I found it!!!!

BUT, the Audio Streaming folder is empty!

Yikes!
Doug Pomeroy
Audio Restoration & Mastering Services
Transfers of metal parts, lacquers,
shellac and vinyl discs & tapes.
193 Baltic St
Brooklyn, NY 11201-6173
(718) 855-2650
audiofixer@verizon.net

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest