Creating spectrum very slow after crash

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Meeuw
New Member
Posts: 17
Joined: Thu Nov 24, 2011 3:46 pm
Contact:

Creating spectrum very slow after crash

Post by Meeuw » Wed Mar 13, 2013 10:01 am

While creating a OSQ file my computer crashed and from that moment creating a spectrum is very, very slow. I use the spectrum tab very often, I like it very much, but now it takes a lot of time. Is this a problem of my operating system (W7) or has the crash done harm to Wavelab (7.2.1). How do I solve this problem?
Henk

PG
Moderator
Posts: 7299
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Creating spectrum very slow after crash

Post by PG » Wed Mar 13, 2013 7:19 pm

The spectrum display is directly related to the number of samples to analyse. Maybe you are trying to analyse a large file?
Philippe

Meeuw
New Member
Posts: 17
Joined: Thu Nov 24, 2011 3:46 pm
Contact:

Re: Creating spectrum very slow after crash

Post by Meeuw » Thu Mar 14, 2013 9:09 am

Yes, I am analyzing large files (24bit/96KHz, 25 minutes) and I am used to waiting a little while, maybe 30 seconds. But now (after the crash) it takes almost three minutes. I've cleaned the cash. At the moment I'm monitoring the processors and it looks like every 15 seconds Wavelab uses 100% of the CPU of one of the processors and 40% of another while doing nothing. Do I need to reinstal Wavelab?
Henk

PG
Moderator
Posts: 7299
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Creating spectrum very slow after crash

Post by PG » Thu Mar 14, 2013 2:50 pm

I don't have an explanation. Rather than reinstallation, try to remove (at least temporarily), your preferences located there:
AppData\Roaming\Steinberg\WaveLab 7\
Philippe

Meeuw
New Member
Posts: 17
Joined: Thu Nov 24, 2011 3:46 pm
Contact:

Re: Creating spectrum very slow after crash

Post by Meeuw » Fri Mar 15, 2013 9:02 am

Thanks a lot! I just renamed the file general.dat to general_old.dat and that was enough. Wavelab created a new general.dat and now creates the spectrum in about 25 seconds instead of three minutes. So the crash one way or another corrupted the general.dat file. But I've lost some settings now. Can you tell me what kind of settings are kept in general.dat?
Henk

PG
Moderator
Posts: 7299
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Creating spectrum very slow after crash

Post by PG » Fri Mar 15, 2013 11:40 am

These settings are most of the settings you find in dialogs and menus, but it is not the presets you save, neither shortcuts. I sent you a PM too.
Philippe

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest