Page 1 of 1

WL 6 and 7 burning issues

Posted: Fri Jul 19, 2013 5:04 pm
by Dogger Pond
I'm again having trouble burning with WL 6 and 7.
This is a recurring problem that's been a cause of extreme frustration for several years.

WL 6 hangs when I click on the burn button. This can go on for days and eventually it works again.
I have to do a hard reboot everytime. Windows 7 64 will not shut down after a failed attempt. I tried the regedit o to 1 trick but was already on 1.
Very annoying when clients are waiting in studio.

WL 7 will not let me do a CD extra. It ALWAYS finalizes the CD when finished burning. PLS don't tell me to click on (CD+ button) before burning. I tried burning the PDF first but get a error mistake everytime.

I have 2 CD extra masters to deliver today and have been trying for several hours to burn them. No luck so far today. Usually it eventually works. Will switch to different computer for now.

Any ideas?
Thanks!

Win 7 64bit

Re: WL 6 and 7 burning issues

Posted: Fri Jul 19, 2013 5:48 pm
by Dogger Pond
Tried again with a MacBook Pro.
WL 7 will not burn a CD extra. It finalizes every single time.

I'm either doing something wrong... or there's a bug.

Help

Re: WL 6 and 7 burning issues

Posted: Fri Jul 19, 2013 8:15 pm
by PG
I am not aware of a problem with WaveLab 7 CD burning.
You say "Usually it eventually works". Did you use the same CD brand?

Maybe this is an installation problem. I advise to download "Driver_Installer_x86_x64.exe"
from this page:
http://www.gearsoftware.com/support/drivers.php

Re: WL 6 and 7 burning issues

Posted: Fri Feb 07, 2014 12:22 am
by Dogger Pond
An update... 6 months after the post.

I haven't burned many master CDs since this post. Two thumbs up for DDP...
Once again, WL 6 freezes, buggers up the machine.
WL 7 won't let me burn a CD-extra. Cds are ALWAYS finalized on both Macbook & PC.
Tried different brands.

I can only guess there's a bug with my main machine, but that doesn't explain why my Macbook won't burn either.
All other burning soft that i have work great.

C'est plutôt frustrant tout cela.

J'essaie les drivers à l'instant

D

Re: WL 6 and 7 burning issues

Posted: Fri Feb 07, 2014 12:27 am
by Dogger Pond
The gearsoftware drivers don't help.

Re: WL 6 and 7 burning issues

Posted: Fri Feb 07, 2014 1:26 am
by Dogger Pond
Just tried again on Macbook Pro. I click on CD-extra but WL7 finalizes the CD, same as on my PC.
I cannot add the PDF on the CD.

2 computers, 2 different platforms, same results.

Help. I need to deliver this tomorrow.
After 2 hours of trying to burn with WL6 with no success, my only option now is WL7.

Re: WL 6 and 7 burning issues

Posted: Fri Feb 07, 2014 8:18 am
by PG
Are you sure your drive supports CD-Extra?
How do you verify WaveLab 7 finalizes the CD, while you select the CD extra option?

Re: WL 6 and 7 burning issues

Posted: Fri Feb 07, 2014 1:46 pm
by Dogger Pond
After burning the CD (with the CD-extra on) I try to add the PDF file and WL7 says that there's no CD available. The CD plays in CD players. iTunes wants to import the newly burned CD...
Yes, the CD-extra does work on occasion in WL6 when I manage to burn without it freezing. Maybe 19 times out of 20 I get a freeze.
Just now, this morning, WL6 is burning my CD on the 1st try. Woohoooo... Tried for hours yesterday without success.
Perhaps it's got something to do with heat. Hot computer and such. But that doesn't explain why WL7 won't do the CD-extra on either platform.

Very odd and frustrating.

Re: WL 6 and 7 burning issues

Posted: Sun Feb 23, 2014 10:47 pm
by MGil
Try to change the port (IDE /SATA) your drive is connected to.