Re-install problems

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
wldn37
New Member
Posts: 15
Joined: Sun Nov 03, 2013 5:19 pm
Contact:

Re-install problems

Post by wldn37 » Sun Nov 03, 2013 5:44 pm

I recently upgraded my MB to a Gigabyte Z77 I5 quad, meaning a complete re-install. I put the WL7 upgrade disk in, it told me to remove all dongles, which I did, it then asked me to insert the WL6 upgrade disk to check, which was OK. I then inserted the WL7 upgrade disk which ran for 3 seconds, and then got stuck in a 10 second loop asking me to remove all dongles. The disk LED was lit continuously during this loop.
The system is WIN 7 Ultimate on the above MB. Any suggestions please, as I run WL7 almost every day, and started using it when it was version 1.5 ages ago.

User avatar
Arjan P
Senior Member
Posts: 2523
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Re-install problems

Post by Arjan P » Sun Nov 03, 2013 6:13 pm

I never removed dongles during installation of either Cubase or Wavelab updates.. What might be a good idea though, is to first download and install the latest e-Licenser software, and then skip installation of the older one during the WL7 upgrade.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

PG
Moderator
Posts: 6642
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Re-install problems

Post by PG » Sun Nov 03, 2013 8:21 pm

Did you install wavelab 7 in the past?if yes you dont need to go through all that stuff. Just install wavelab 7.2.1 with the dongle inserted. Install the latest elicenser before.
Philippe

wldn37
New Member
Posts: 15
Joined: Sun Nov 03, 2013 5:19 pm
Contact:

Re: Re-install problems

Post by wldn37 » Sun Nov 03, 2013 10:58 pm

Many thanks to PG and Arjan for this suggestion. It worked like a dream.

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 3 guests