Issues with CD burning in wavelab 7

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Dilaco
New Member
Posts: 15
Joined: Fri Mar 02, 2012 2:54 am
Contact:

Issues with CD burning in wavelab 7

Post by Dilaco » Fri Feb 14, 2014 2:41 pm

When I was experiencing issues with burning CDs in Wavelab 7 (sometimes experiencing freezing during the CD burning process) I was advised to download a particular CD-Rom driver – an ‘Aspi’ driver. I loaded the driver, but my computer (Windows 7/64 bit platform) refused to allow the new driver to take over from the default Microsoft driver.

I’m no computer wiz, but here’s what I’ve tried:

Thinking it might be the CD burner I bought a new one. I tested it by burning a Basic Audio CD in Wavelab and the Write to CD process froze again at about track 3.

I went into Device Manager and brought up the DVD/CD Rom properties. The Microsoft driver was still sitting there. I try the Update Driver tab but it tells me my driver is up to date.

I go to ‘Driver Details’ (still under the Driver tab) and it lists two drivers: the Microsoft driver and the Aspi driver. The Microsoft driver comes up on top as the selected default driver. So I select the Aspi driver and click OK. The window disappears bringing me back to the Driver window, and the Microsoft driver is sitting there still.

I tried both disabling the Microsoft driver (in Device Manager) and uninstalling, neither works. When I disable, it disables the CD-Rom but the Microsoft driver remains. When I uninstall the driver, the DVD/CD-Rom disappears altogether from Device Manager, and then when I reboot the computer it re-installs the Microsoft driver.

I am tempted to go to the location of where the Microsoft driver is (C:\Windows\System 32\DRIVER\cd.rom.sys) and delete it altogether but I am not sure of the consequences of so doing.

Any suggestions?

User avatar
Arjan P
Senior Member
Posts: 2523
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Issues with CD burning in wavelab 7

Post by Arjan P » Fri Feb 14, 2014 10:29 pm

Dilaco wrote:So I select the Aspi driver and click OK. The window disappears bringing me back to the Driver window, and the Microsoft driver is sitting there still.
Do you have administrator rights for the user you try this with?
Dilaco wrote:I am tempted to go to the location of where the Microsoft driver is (C:\Windows\System 32\DRIVER\cd.rom.sys) and delete it altogether but I am not sure of the consequences of so doing.
Instead of deleting, you'd better remove it to for instance the desktop, so you can reverse the action. BTW, did you try the GEAR driver? It can be found here (Driver_Installer_x86_x64.exe).
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

Dilaco
New Member
Posts: 15
Joined: Fri Mar 02, 2012 2:54 am
Contact:

Re: Issues with CD burning in wavelab 7

Post by Dilaco » Fri Feb 14, 2014 11:48 pm

Thanks Arjan
I didn’t mention that the Aspi driver is a GEAR driver. I downloaded it using a link given to me by forum Moderator PG, nearly 2 years ago. I have managed to put up with this problem for 2 years because half the time the burning process works fine, then for some reason – even when burning exactly the same project – it plays up. Intermittent issues are the worst I think because you can’t be sure that you have fixed them.
Regarding administrator rights, I don’t know much about this subject; I only know that I am the sole user/administrator of my audio computer and no message has popped up to block my action when selecting alternative driver. If there is something I should know I am all ears.
Thanks again

Dilaco
New Member
Posts: 15
Joined: Fri Mar 02, 2012 2:54 am
Contact:

Re: Issues with CD burning in wavelab 7

Post by Dilaco » Tue Feb 18, 2014 12:32 pm

I went on a PC tech forum and was told that my GEARAspi driver has in fact installed even though it is not listed as the default driver. Apparently the freezing issue is not related to drivers - according to the tech.

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest