Steinberg Support

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
andow
New Member
Posts: 28
Joined: Thu Oct 27, 2011 11:46 pm
Contact:

Steinberg Support

Post by andow » Thu Apr 10, 2014 10:17 pm

I'm having a problem with Wavelab crashing everytime I close the program and even when I drag and drop sections from a file.

Anyway, I contacted the Steinberg support more than 10 days ago and still haven't received an answer!! That's really a shame because I can't even use Wavelab until this problem is fixed, and for a software I paid 600€ for I really expect an appropriate support...

:evil:

User avatar
Arjan P
Senior Member
Posts: 2523
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Steinberg Support

Post by Arjan P » Thu Apr 10, 2014 10:24 pm

If you describe your exact probem here, including versions of software and OS and possibly hardware, it is very likely the program's developer PG will answer you right here within hours.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Steinberg Support

Post by PG » Fri Apr 11, 2014 5:53 am

Are you using version 7.2.1? And on which computer?
Philippe

andow
New Member
Posts: 28
Joined: Thu Oct 27, 2011 11:46 pm
Contact:

Re: Steinberg Support

Post by andow » Fri Apr 11, 2014 9:13 am

Thanks for your answers!

Well, like I said Wavelab is crashing when I exit the program and recently even when I try to move a section from an audio file. I've been using WL for years now (more or less) without problems and since two weeks this problem occurs. The odd thing about it is that I didn't install any new programs or updates, neither did I change any settings on my computer...

I am using Wavelab 7.2.1.600 64bit on Windows 7 Professional 64bit.

andow
New Member
Posts: 28
Joined: Thu Oct 27, 2011 11:46 pm
Contact:

Re: Steinberg Support

Post by andow » Fri Apr 11, 2014 9:18 am

Here are the problem signatures I get when Windows forces Wavelab to shut down (the first is from closing WL the second is from moving sections of an audio file):

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: WaveLab7_64.exe
Anwendungsversion: 7.2.1.600
Anwendungszeitstempel: 4eeaeefe
Fehlermodulname: MSVCR90.dll
Fehlermodulversion: 9.0.30729.6161
Fehlermodulzeitstempel: 4dace4e7
Ausnahmecode: 40000015
Ausnahmeoffset: 0000000000042686
Betriebsystemversion: 6.1.7600.2.0.0.256.48
Gebietsschema-ID: 3079
Zusatzinformation 1: 8a0c
Zusatzinformation 2: 8a0cdd3bbdba21c99ebd2eab810afa76
Zusatzinformation 3: faef
Zusatzinformation 4: faef10a07d076bd5dc5184b8648a5436

Problemsignatur:
Problemereignisname: BEX64
Anwendungsname: WaveLab7_64.exe
Anwendungsversion: 7.2.1.600
Anwendungszeitstempel: 4eeaeefe
Fehlermodulname: StackHash_7dbe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmeoffset: 000000000af181c0
Ausnahmecode: c0000005
Ausnahmedaten: 0000000000000008
Betriebsystemversion: 6.1.7600.2.0.0.256.48
Gebietsschema-ID: 3079
Zusatzinformation 1: 7dbe
Zusatzinformation 2: 7dbe3d4f69ba09893cc6a14e11f6d26d
Zusatzinformation 3: 2b54
Zusatzinformation 4: 2b54bff56dd0e7653a6d51da0e7a2a95


Sorry, they are in German only...

andow
New Member
Posts: 28
Joined: Thu Oct 27, 2011 11:46 pm
Contact:

Re: Steinberg Support

Post by andow » Fri Apr 11, 2014 9:45 am

Here's the error message I get when closing Wavelab:

Image

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Steinberg Support

Post by PG » Fri Apr 11, 2014 10:07 am

I've been using WL for years now (more or less) without problems and since two weeks this problem occurs.
I would recommend to reset your settings.

Erase this file:
C:\Users\[UserName]\AppData\Roaming\Steinberg\WaveLab 7\Preferences\General.dat
If not enough, this folder:
C:\Users\[UserName]\AppData\Roaming\Steinberg\WaveLab 7\Preferences
If not enough, this folder:
C:\Users\Philippe\AppData\Roaming\Steinberg\WaveLab 7
Philippe

andow
New Member
Posts: 28
Joined: Thu Oct 27, 2011 11:46 pm
Contact:

Re: Steinberg Support

Post by andow » Fri Apr 11, 2014 8:10 pm

PG wrote: I would recommend to reset your settings.

Erase this file:
C:\Users\[UserName]\AppData\Roaming\Steinberg\WaveLab 7\Preferences\General.dat
If not enough, this folder:
C:\Users\[UserName]\AppData\Roaming\Steinberg\WaveLab 7\Preferences
If not enough, this folder:
C:\Users\Philippe\AppData\Roaming\Steinberg\WaveLab 7
Thanks a lot! I'll try that as soon as I'm in the studio again!

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest