WaveLab stürzt immer ab...

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
Tonkutsche
New Member
Posts: 10
Joined: Tue Jan 18, 2011 11:55 am
Contact:

WaveLab stürzt immer ab...

Post by Tonkutsche » Mon Nov 14, 2011 11:47 pm

Hallo Ihr,

ich habe mit WL7 (neuester Patch) folgendes Problem:

Wenn ich eine Datei öffne, für die es noch keine Peak-File gibt, schmiert WL spätestens beim Normalisiern immer ab! Wenn ein Peak-File existiert passiert das nicht. Peak-File-Modus (also ob neben dem WAV oder im eigenen Ordner) hat keinen Effekt, auch ob als Admin oder nicht --> egal.

Windows-Version
Vista 64 (jaaa ich weiß, kein Win7...)

Ideen?

Gruß

Florian
Neue Seminarreihe zum Thema Audio - direkt in Mannheim - Aktuelle Termine online!
http://education.tonkutsche.de
------------------------------------
Werde FAN: http://www.facebook.com/pages/Mannheim- ... 6215881217

User avatar
Uwe Huebner
Site Admin
Posts: 206
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: WaveLab stürzt immer ab...

Post by Uwe Huebner » Thu Nov 17, 2011 3:04 pm

Abgesehen davon, das ich ein Update auf Windows 7 empfehle, könntest Du versuchen, ob durch das Zurücksetzen der WaveLab 7 Voreinstellungen das Problem behoben wird:

Öffne den Anwendungsdaten-Ordner: C:\Benutzer\<Ihr Benutzername>\AppData\Roaming\Steinberg
Im darin befindlichen Steinberg-Verzeichnis lösche bitte den "WaveLab 7" Ordner, oder benenne ihn in z.B. "WaveLab 7 inaktiv" um.
Da WaveLab 7 so keine Voreinstellungen finden kann, legt das Programm beim nächsten Start ein neues und frisches Verzeichnis für die Voreinstellungen an.
Wenn dieses Verzeichnis nicht angezeigt wird, wähle im Explorer-Menü unter "Organisieren" den Eintrag "Ordneroptionen...".
Im erscheinenden Kontrollfeld klicke auf die Karteikarte "Ansicht" und aktiviere unter "Versteckte Dateien und Ordner" die Option "Alle Dateien und Ordner anzeigen".
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

Tonkutsche
New Member
Posts: 10
Joined: Tue Jan 18, 2011 11:55 am
Contact:

Re: WaveLab stürzt immer ab...

Post by Tonkutsche » Tue Nov 22, 2011 1:34 pm

Uwe wrote:Abgesehen davon, das ich ein Update auf Windows 7 empfehle, könntest Du versuchen, ob durch das Zurücksetzen der WaveLab 7 Voreinstellungen das Problem behoben wird

Hat bis jetzt nix gebracht! Habe es nur mit Version 7 versucht, probiere es mal mit 7.1!

Aber Abhilfe scheint ja in sicht: https://www.steinberg.net/forum/viewtop ... 697#p99697

Gruß

Florian

PS Windows 7 ist gut und schön, aber ein laufendes Produktives System einfach so "lahm" zu legen? Dazu kann ich mich im Moment nicht durchringen ;-)
Neue Seminarreihe zum Thema Audio - direkt in Mannheim - Aktuelle Termine online!
http://education.tonkutsche.de
------------------------------------
Werde FAN: http://www.facebook.com/pages/Mannheim- ... 6215881217

Tonkutsche
New Member
Posts: 10
Joined: Tue Jan 18, 2011 11:55 am
Contact:

Re: WaveLab stürzt immer ab...

Post by Tonkutsche » Wed Nov 23, 2011 9:15 am

Hallo Uwe,

habe es "heute Nacht" nochmal probiert... keine Änderung! (Habe die Prefs gelöscht)

Ich warte mal auf PGs Bugfix :-)

Gruß in den Norden

Florian
Neue Seminarreihe zum Thema Audio - direkt in Mannheim - Aktuelle Termine online!
http://education.tonkutsche.de
------------------------------------
Werde FAN: http://www.facebook.com/pages/Mannheim- ... 6215881217

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 2 guests