Vengeace Suite läuft nicht unter Waveleab Elements 7

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
gimson
New Member
Posts: 2
Joined: Sat Nov 19, 2011 2:34 pm
Contact:

Vengeace Suite läuft nicht unter Waveleab Elements 7

Post by gimson » Sat Nov 19, 2011 2:40 pm

Hallo,

Ich habe folgendes Problem:

Habe die Vengeance Mastering Suite installier und die Plugins werden auch im Wavelab Elements 7 unter VST3 angezeigt.
Wenn ich nun versuche eines der Vengeance Mastering Suite Plugins zu benutzen, bekomme ich folgende Fehlermeldung:


Fehler gemeldet durch PlugIn Keilwerth Audio / Vengeance: VMS M2S Expander:
Die benötigte Anzahl an Eingangskanälen ist nicht verfügbar. PlugIn wird ausgeschaltet.


Andere VST3 Plugins laufen problemlos.

Hat jemand ähnlich Erfahrungen/Probleme mit Vengeance oder anderen Pluigins und kann weiterhelfen?
Liegt hier ein Fehler vor oder liegts vielleicht daran das hat Elements 7 gegenüber der Vollversion eingeschränkte ist?

Danke im Voraus
gimson

Mike Thomson
Member
Posts: 241
Joined: Thu Dec 16, 2010 10:18 am
Contact:

Re: Vengeace Suite läuft nicht unter Waveleab Elements 7

Post by Mike Thomson » Thu Dec 08, 2011 8:06 pm

Hallo,

habe gerade das gleiche Problem... Vengeance VST3 x64 Plugins unter WaveLab 7.2 x64.

Gruß
Cubase Pro 8.0 x64, Windows 8.1 Pro x64, 32GB RAM, Core i7 3770K
CC121 / UR28M / Virus TI2 Desktop / Novation Impulse 61 / UAD2 Solo+Octo

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest