Wavelab 7 - Spektroskop

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
DJP1986
New Member
Posts: 4
Joined: Wed Jan 18, 2012 1:34 pm
Contact:

Wavelab 7 - Spektroskop

Post by DJP1986 »

Hallo liebe Steinberg gemeinde,
Ich habe vor einiger zeit mal gesehen das jemand den Spektroskop als Live anzeige benutz hat (Vollbild), wüsste gerne wie das geht. Denn normal ist es ja so das die einzige "Live anzeige" sich im REC menü befindet, wo zwar auch das Spektrum angezeigt werden kann, allerdings nicht als Vollbild?!

Hoffe mir kann jemand helfen.
Vielen dank im vorraus

User avatar
Uwe Huebner
Site Admin
Posts: 204
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Wavelab 7 - Spektroskop

Post by Uwe Huebner »

Man muß nicht ins Rec-Menue. Es reicht "Monitoreingang abhören" zu aktivieren (Mikrofon-Schaltfläche), oder das ASIO PlugIn "Audio input" zu verwenden. Beim zweiten Fall muß zusätzlich die wiedergabe gestartet werden, damit es funktioniert!
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

DJP1986
New Member
Posts: 4
Joined: Wed Jan 18, 2012 1:34 pm
Contact:

Re: Wavelab 7 - Spektroskop

Post by DJP1986 »

wo genau soll das sein? Denn das einzige mikrofon was ich finde ist im Rec-menü. Da liegt nicht das problem, mein problem; ich möchte einen Bildschirm füllenden Spektroskop. Der aus dem Rec-menü lässt sich aber weder aus dem Rec"Pop-up" lösen noch vergrößern.

User avatar
Uwe Huebner
Site Admin
Posts: 204
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Wavelab 7 - Spektroskop

Post by Uwe Huebner »

Siehe Screenshots.
mic.jpg
(48.98 KiB) Not downloaded yet
ai.jpg
(131.18 KiB) Not downloaded yet
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

DJP1986
New Member
Posts: 4
Joined: Wed Jan 18, 2012 1:34 pm
Contact:

Re: Wavelab 7 - Spektroskop

Post by DJP1986 »

Vielen dank für die ausführliche anleitung und mühe, aber das Mic symbol existiert bei mir nicht :(
Könnte das evtl. mit meiner Soundkarte zusammen hängen?
Habe eine M-Audio Delta 2496

User avatar
Uwe Huebner
Site Admin
Posts: 204
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Wavelab 7 - Spektroskop

Post by Uwe Huebner »

An der Soundkarte sollte es nicht liegen, allerdings solltest Du überprüfen, ob die ASIO-Treiber ausgewählt sind.
Bitte stelle sicher, das die erforderlichen Werkzeuge nicht abgewählt sind:

Arbeitsbereiche -> Werkzeugleisten -> Anzeigen-Befehle
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 8 guests