Fehler bei Stapelbearbeitung / -umwandlung nach OSQ

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
soundgarden
New Member
Posts: 3
Joined: Mon Jul 18, 2011 1:52 pm
Contact:

Fehler bei Stapelbearbeitung / -umwandlung nach OSQ

Post by soundgarden » Fri Mar 09, 2012 11:14 am

Hallo,
folgender Fehler taucht bei mir immer mal wieder auf:
nach einer Stapelbearbeitung bzw. Stapelumwandlung von Dateien in das OSQ-Format, lassen sich diese danach nicht mehr decodieren. Folgende Fehlermeldung wird angezeigt:
"Die Datei kann nicht geöffnet werden. Entweder ist das Format unbekannt oder WaveLab konnte auf Ihrem System keinen entsprechenden Decoder finden."
Dies passiert aber auch nicht immer, nur bei einigen Umwandlungen, ich konnte noch keine Regelmäßigkeiten erkennen. Auch wenn man die Dateien einzeln mittels "Speichern unter" ins OSQ-Format bringt passiert das nicht.
Was kann ich tun um diesen Fehler zu vermeiden? Bzw. wie kann ich defekte OSQs wieder herstellen?
Denn ich benutze das Format zum Archivieren und habe bereits Originaldateien gelöscht, bevor mir der Fehler bekannt war. Mittlerweile teste ich natürlich die OSQs, bevor ich die Originale lösche.

Version WaveLab 7.2.1 (Build 600) - 32 Bit
Windows 7 / Intel Core 2 Duo 2,4GHz / 4GB RAM

Update:
Nach mehrmaligen Versuchen hat sich rausgestellt, dass bei mir dieser Fehler nur an Audiodateien auftritt, die NICHT von WaveLab bearbeitet und auf die Platte geschrieben wurden, sondern von anderen Programmen (ProTools z.B.). Vielleicht dass die Stapelverarbeitung mit irgendwelchen Daten im Dateiheader nicht klarkommt und fehlinterpretiert? ProTools schreibt ja Daten im Broadcast-Wave-Format auf die Platte. Evtl. schmeißt's die Stapelverarbeitung ja wegen der Metadaten, oder so?
soundgarden audioguidance gmbh
------------------------------------------------
Mehr sehen durch Hören.

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 2 guests