Projektabsturz mit Focusrite Liquid Mix wenn unangeschlossen

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
Sir Hannes
New Member
Posts: 5
Joined: Mon Dec 27, 2010 2:04 pm
Contact:

Projektabsturz mit Focusrite Liquid Mix wenn unangeschlossen

Post by Sir Hannes » Wed Apr 04, 2012 3:11 pm

Hallo,

starte ich Projekte für Wavelab 7 OSX, in denen ich PlugIns von Focusrite's Liquid Mix 16 benutzt habe, so erscheint die gängige Focusrite Fehlermeldung (bitte anstöpseln: ok / abbrechen). Egal was ich tue, Wavelab hängt sich auf. D.h. ich komme nicht an diese Projekte ran, außer ich lösche die vst-Dateien im Library-Ordner, starte dann Wavelab, nehme alle PlugIns raus, lege die vst-Dateien in den Ordner zurück und starte erneut Wavelab.
Wenn ich von zu Hause aus arbeite, habe ich die DSP-Einheit von Focusrite nicht dabei. Wie umgehe ich denn die unnötigen Abstürze von Wavelab?

Danke und Gruß
Johannes

PS: Die Fehlermeldung erscheint logischerweise auch bei Logic9 und lässt sich hier ganz leicht mit Abbrechen entfernen - alle Projekte starten trotzdem, LiqudiMix-Instanzen werden einfach nur inaktiv. Geht doch!

User avatar
Uwe Huebner
Site Admin
Posts: 206
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Projektabsturz mit Focusrite Liquid Mix wenn unangeschlossen

Post by Uwe Huebner » Thu Apr 05, 2012 10:54 am

Logic 9 benutzt die AU-Version des PlugIns, WaveLab hingegen die VST-Version.
Möglicherweise meldet sich das Focusrite VST PlugIn nicht korrekt ab.
Ich gebe den Problembericht gerne zur Überprüfung an unsere QA weiter, benötige aber vorher genaue Angaben zu den verwendeten Versionen des Betriebssystems, WaveLab 7 und der Focusrite Komponenten!
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

Sir Hannes
New Member
Posts: 5
Joined: Mon Dec 27, 2010 2:04 pm
Contact:

Re: Projektabsturz mit Focusrite Liquid Mix wenn unangeschlossen

Post by Sir Hannes » Sun Apr 08, 2012 6:42 pm

Hallo,

es handelt sich um OSX 10.6.8, Wavelab 7.00 (build 506), Focusrite LiquidMix 3.0.0 (Manager), Target LiquidMix 16 (boot) v 0.0.0

Grüße
Johannes

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 2 guests