Stapelbearbeitung erzeugt leere MP3-Dateien?

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
User avatar
fizzler
New Member
Posts: 41
Joined: Thu Dec 16, 2010 7:42 pm
Location: Vienna
Contact:

Stapelbearbeitung erzeugt leere MP3-Dateien?

Post by fizzler » Tue Jan 25, 2011 11:04 am

Ich wollte heute zum ersten Mal in Wavelabs Elements 7 die Stapelbearbeitung für die Umwandlung von mehreren AIFF-Dateien zu MP3s am Mac ausprobieren, leider ohne Erfolg.
Die Umwandlung klappte zwar problemlos, nur leider sind die erzeugten Dateien "leer" bzw lautlos. Beim Öffnen in Wavelab Elements 7 sieht man nur 2 Minuten "Stille".

Hat jemand eine Idee woran das liegen könnte?
Ist der "Fraunhofer MP3" codec nicht lizensiert für WLE?
Gibt es eine Möglichkeit den "LAME" encoder zu integrieren?
iMac (Retina 5K, 27-inch, 2017) 4,2 Ghz i7, 40 GB RAM, Radeon Pro 580 8GB, UA Apollo Duo, macOS 10.13.3

User avatar
fizzler
New Member
Posts: 41
Joined: Thu Dec 16, 2010 7:42 pm
Location: Vienna
Contact:

Re: Stapelbearbeitung erzeugt leere MP3-Dateien?

Post by fizzler » Tue Jan 25, 2011 11:40 am

Ups, da ist tatsächlich eine abgelaufene MP3 Encoder Lizenz im eLicenser Control Center zu sehen.
Das wird wohl die Ursache sein.
Vielleicht gibt es einen Weg den LAME encoder zu integrieren, der wäre ohnehin meine bevorzugte Wahl.
iMac (Retina 5K, 27-inch, 2017) 4,2 Ghz i7, 40 GB RAM, Radeon Pro 580 8GB, UA Apollo Duo, macOS 10.13.3

User avatar
fizzler
New Member
Posts: 41
Joined: Thu Dec 16, 2010 7:42 pm
Location: Vienna
Contact:

Re: Stapelbearbeitung erzeugt leere MP3-Dateien?

Post by fizzler » Tue Jan 25, 2011 12:34 pm

Ok, ich habe inzwischen mein Problem gelöst und den LAME encoder in Wavelab Elements 7 installiert.

1. LAME codec runterladen (Google hilft)
2. Wavelab Elements 7 -> Paketinhalt zeigen
3. den File "libmp3lame.dylib" in den Ordner "Contents/System" kopieren
das wars :)
iMac (Retina 5K, 27-inch, 2017) 4,2 Ghz i7, 40 GB RAM, Radeon Pro 580 8GB, UA Apollo Duo, macOS 10.13.3

User avatar
fizzler
New Member
Posts: 41
Joined: Thu Dec 16, 2010 7:42 pm
Location: Vienna
Contact:

Re: Stapelbearbeitung erzeugt leere MP3-Dateien?

Post by fizzler » Tue Jan 25, 2011 8:33 pm

... als Besitzer von Cubase 6 mit inkl. MP3-Codec habe ich mich gefragt, ob man nicht aus dem Cubase-Paket das "mp3.bundle" einfach ins Wavelab 7 Paket kopieren kann und siehe da... es hat funktioniert! :)
iMac (Retina 5K, 27-inch, 2017) 4,2 Ghz i7, 40 GB RAM, Radeon Pro 580 8GB, UA Apollo Duo, macOS 10.13.3

TimG.
New Member
Posts: 1
Joined: Fri Aug 12, 2011 6:56 am
Contact:

Re: Stapelbearbeitung erzeugt leere MP3-Dateien?

Post by TimG. » Fri Aug 12, 2011 6:57 am

Vielen Dank für den Tipp, wie man LAME integriert. Fand ich ja echt 'n Unding, dass man die mp3-Option zusätzlich kaufen sollte. :D

User avatar
Uwe Huebner
Site Admin
Posts: 206
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: Stapelbearbeitung erzeugt leere MP3-Dateien?

Post by Uwe Huebner » Wed Aug 17, 2011 7:53 am

Zusätzlich kaufen kann man nur den Fraunhofer Encoder. Der Lame Encoder ist Freeware.
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 1 guest