Page 1 of 1

Keine Mac OSX 10.10 Kompatibilität

Posted: Wed Feb 04, 2015 11:54 am
by jossip99
Ich habe mich schon richtig gefreut Wavelab Le 7 benutzen zu können, musste aber herausfinden dass es für Mac OS Yosemite noch keine kompatible Version gibt. Weiss irgendjemand ob wenigstens an so einer Version gearbeitet wird oder ob sogar schon eine irgendwo versteckte Version vorhanden ist?


Liebe Grüße


Joseph