TOOLS for MR V1.6.0 - Installationbug

Alles zu Steinberg's Advanced Integration DSP Studio MR816 CSX und MR816 X.
Post Reply
ringstudios
New Member
Posts: 6
Joined: Thu Dec 16, 2010 8:06 am
Contact:

TOOLS for MR V1.6.0 - Installationbug

Post by ringstudios » Thu Dec 16, 2010 8:22 am

Hallo Zusammen

Wie schon im "alten" Forum mehrmals diskutiert wurde hat mein Cubase 5.5.2 auf WindowsXP ein Problem mit der Treiberversion 1.6.0.
Ich habe zwei MR816 laufen, welche ich auch gerne so ausreizen würde, damit ich zB. auch die Headphones wieder unabhängig vom Master regeln kann (auf dem zweiten Modul kommt auf den Headphones folglich gar nichts), oder auf beiden 816ner das direkte Mithören funktioniert, was mit Version 1.5.1 leider nicht geht. :cry:

Ich weiss, dass ich mit diesem Problem nicht alleine bin, konnte bisher allerdings noch keine Lösung finden. Da ich mich mitten in einer Recording-Session befinde, kann und will ich nicht am PC rumbasteln mit Cleanups, Restarts etc.
Ich will den Treiber installieren und dann muss es laufen.

Hat jemand schon eine Lösung zu diesem Problem, oder ist da ein Treiberupdate geplant? Was da irgendwer irgendetwas darüber?

Danke für Feedbacks!

Gruss
Matthias

Chris Beuermann

Re: TOOLS for MR V1.6.0 - Installationbug

Post by Chris Beuermann » Tue Jan 04, 2011 11:26 am

Hallo Matthias,


was für ein Problem hast Du denn ? Hbe den MR816 hier ohne problemen laufen auf einen Notebook und PC mit Windows XP SP3

Gruß,

Chris

ringstudios
New Member
Posts: 6
Joined: Thu Dec 16, 2010 8:06 am
Contact:

Re: TOOLS for MR V1.6.0 - Installationbug

Post by ringstudios » Tue Jan 04, 2011 11:31 am

Hallo Chris

Wenn ich Cubase öffne kommt eine Fehlermeldung, dass es etwas nicht findet. Ich kann Dir den genauen Wortlaut leider nicht sagen, da ich zur Zeit grad in einer Session bin und mit dem Treiber 1.5 arbeite. Ich möchte da grad nix dram rumbasteln.
Im alten Forum wurde über dieses Problem gesprochen, aber ich habe nie eine Lösung dazu gesehen.

Gruss
Matthias

Chris Beuermann

Re: TOOLS for MR V1.6.0 - Installationbug

Post by Chris Beuermann » Tue Jan 04, 2011 3:39 pm

Hallo Matthias,


Dann melde dich wenn Du fertig bist mit deine Session, und teile dann nochmal genau mit was nicht gefunden wird.

Gruß,

Chris

ringstudios
New Member
Posts: 6
Joined: Thu Dec 16, 2010 8:06 am
Contact:

Re: TOOLS for MR V1.6.0 - Installationbug

Post by ringstudios » Tue Jan 11, 2011 5:01 pm

Hi Chris

Ich habe die Firmware auf Version 1.10 geupdatet und den Treiber erneut installiert ... un jetzt funktioniert es. Scheinbar braucht es für Version 1.6.0 duie Firmware 1.10
Ich habe 2 MR816 ... un eines hatte die alte Firmware drauf. Das andere war ok.
Somit: Problem gelöst :-)

Gruss
Matthias

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest