Page 1 of 1

Problem mit Tools for MR update auf 1.7.1

Posted: Thu Apr 14, 2011 7:41 pm
by JD-HUNTER
moin moin,

ich habe heute die updates installiert. seit diesem zeitpunkt treten massive audio probleme auf. intervallmässiges knacken bei allen buffer sizes und sample raten. bis zum heutigen tage lief das interface absolut top und ich kann nicht nachvollziehen, woran es nun liegt. sämtliche treiber sind aktuell und bei der installation gab es keinerlei komplikationen.

kann jemand das gleiche problem berichten?

getestet mit cubase 6, winamp, windows mediaplayer, überall das gleiche symptom

vielleicht liest ja einer der entwickler oder vom support mit und kann tipps geben, vielleicht hab ich auch nur was übersehen...

danke schon mal im voraus

Re: Problem mit Tools for MR update auf 1.7.1

Posted: Fri Apr 22, 2011 12:02 pm
by avavav
windows 7 64 bit, cubase 6 32 bit

kann das problem nicht bestätigen.

hast du das schon probiert? https://www.steinberg.net/de/support/kn ... nce-issues

Re: Problem mit Tools for MR update auf 1.7.1

Posted: Fri Apr 22, 2011 4:56 pm
by JD-HUNTER
ich habe alles mögliche durchexerziert. daw stelle ich seit über 15 jahren zusammen. und nur daw. kein internet drauf, keine firewalls, absolut nur steinbergsche soft- und hardware (ok, auch vst von fremdanbietern). und bis zum update auf 1.7.1 lief ja wirklich alles bestens, sogar den texas instruments fw chip hab ich integriert, was ja die empfehlung von steinberg ist. systemwiederherstellung ging auch nicht, da aus gründen deaktiviert. auch vollständiges deinstallieren der aktuellen und neu aufspielen der alten treiber hat nichts gebracht. selbst mit eingriffen in die registry nicht.
ich hoffe ja immer noch auf tipps von seiten steinberg. ob es z.b. ne möglichkeit gibt, die treiber wirklich restlos zu deinstallieren. denn selbst mit den alten aufgespielten treibern war das problem nicht behoben.
einen hardware defekt kann ich guten gewissens ausschliessen, denn wenn ich die daw mit win 7 starte (habe dualboot system), klingt der sound tadellos. und die daw platt machen und neu aufsetzen kostet wertvolle stunden / tage...

sind die neusten treiber überhaupt noch xp tauglich?

Re: Problem mit Tools for MR update auf 1.7.1

Posted: Sun May 08, 2011 6:22 pm
by JD-HUNTER
Anscheinend scheine ich echt der einzige zu sein, bei dem dieses Problem auftritt. Sebst die Steinberger ham keinen Rat??? :roll:

Re: Problem mit Tools for MR update auf 1.7.1

Posted: Thu May 12, 2011 9:31 pm
by JD-HUNTER
Hmmm... aus dem Versprechen, dass sich im neuen Forum mehr Steinberger rumtümmeln und vielleicht mehr Hilfestellung geben können, ist wohl doch nix geworden. Schade.