Nur Störgeräusche oder gar kein Ton ...

Alles zu Steinberg's Advanced Integration DSP Studio MR816 CSX und MR816 X.
Post Reply
gillesm
New Member
Posts: 1
Joined: Sun Apr 24, 2011 12:51 am
Contact:

Nur Störgeräusche oder gar kein Ton ...

Post by gillesm » Sun Apr 24, 2011 1:33 am

Hallo, bin seit letzter Woche Besitzer eines MR 816x und habe folgende Probleme. Ich benutze es in Verbindung mit Cubase 5. MR und Cubase sind auf dem letzen Stand was Updates anbelangt, das MR hat auch das Firmware Update.
Bisher konnte ich aber nicht einen einzigen sauberen Ton damit aufnehmen.

Problem 1:
Benutze ich das MR mit Cubase kommen aus den Lautsprechern nur Störgeräusche oder bestenfalls stotternde und verzerrte Töne.
Lautsprecher, Instrumente und Kabel kommen als Fehlerquelle nicht in Frage, da sie mit einem anderen Interface funktionieren. Cubase funktioniert bei einwandfrei. Auch habe ich den (Windows 7) "Legacy" Firewire Treiber bereits ausgewählt. Die Störgeräusche sind bei einer Audioaufnahme bereits vorhanden, was daurauf schließen lässt dass sie im MR oder zwischen MR und Cubase entstehen.

Problem 2:
Laut Anleitung kann das MR auch ohne PC genutzt werden, z.b. als Mixer.
Habe die Ausgänge meines Stagepianos mit 2 Eingängen des MR verbunden und Ausgang 1 & 2 auf der Rückseite des MR an einen Verstärker angeschlossen. Ergebnis: Kein Ton. Auch nicht wenn ich die Kopfhörerausgänge mit dem Verstärker verbinde. Versuche es seit einer Woche vergeblich. Mit einem anderen Interface (Lexicon Lambda) klappt alles prima.

Habe ich möglicherweise ein Gerät erwischt bei dem die Ausgänge defekt sind ? Oder habe ich was wichtiges vergessen ? Bin ratlos ...

Danke im Voraus für eure Hilfe

Gilles

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest