AI Knob funktioniert bei Cubase-eigenen Plugins schlecht

Alles zu Steinberg's Advanced Integration Controller CC121.
Post Reply
Flohre
Junior Member
Posts: 166
Joined: Sat Aug 09, 2014 3:17 pm
Location: Munich
Contact:

AI Knob funktioniert bei Cubase-eigenen Plugins schlecht

Post by Flohre » Wed Aug 13, 2014 3:21 pm

Hallo zusammen,

ich habe gerade meinen CC 121 angeschlossen...
Der AI-Button funktioniert bei Cubase-fremden Plugins eigentlich ganz gut. Allerdings zum Beispiel beim Cubase-DeEsser ganz schlecht.
Lediglich, wenn ich mit der Maus beispielsweise in die Mitte des Thershold-Knops gehe, die linke Maustaste klicke, dann könnte es sein, dass es geht.
Ist das normal? In der Beschreibung steht, dass ich mit der Maus lediglich über den jeweiligen Parameter gehen muss.
Desweiteren kann ich auch die Lock-Funktion nicht aktivieren, mit welcher es ja möglich sein sollte, den zuletzt eingestellten Parameter zu "locken"

Weiß jemand Rat? Hab ich was übersehen? Ist das Ding ein Gelumpe?


Dankeschön im Voraus
Flohre
MB: MSI X99a Mpower, Win 10/64 bit, Cubase 8.5, Wavelab 9, CC 121, Focusrite Liquid Channel, Apollo Twin USB, Focusrite LiquidMix, Samplitude ProX, UAD quad, diverse Plugins von Acustica Audio, Fabfilter, Waves, Softube, Plugin-Alliance, Kush Audio, Zynaptiq, Eiosis
http://www.florianpilz.com

Flohre
Junior Member
Posts: 166
Joined: Sat Aug 09, 2014 3:17 pm
Location: Munich
Contact:

Re: AI Knob funktioniert bei Cubase-eigenen Plugins schlecht

Post by Flohre » Thu Aug 14, 2014 1:41 pm

hat sich erledigt...hab's neu installiert. Jetzt geht alles ;)
MB: MSI X99a Mpower, Win 10/64 bit, Cubase 8.5, Wavelab 9, CC 121, Focusrite Liquid Channel, Apollo Twin USB, Focusrite LiquidMix, Samplitude ProX, UAD quad, diverse Plugins von Acustica Audio, Fabfilter, Waves, Softube, Plugin-Alliance, Kush Audio, Zynaptiq, Eiosis
http://www.florianpilz.com

Post Reply

Return to “Steinberg CC121”

Who is online

Users browsing this forum: No registered users and 1 guest