The Grand 3/Logic noiseburst

All topics on The Grand 3
Post Reply
versamina
New Member
Posts: 1
Joined: Fri Mar 16, 2012 11:04 am
Contact:

The Grand 3/Logic noiseburst

Post by versamina » Fri Mar 16, 2012 11:18 am

I have a recurring problem which makes the Grand 3 almost unuseable.
If i have TG3 open in Logic, after a short while when i play or record on any other armed track It causes a very loud white noise burst-this can be stopped by arming the TG3 track-
This problem occurs if the session is large or small, so i don't think it is a memory issue.
If i take TG3 out of the session, the problem does not reoccur.
Has anyone else experienced this and if so is there a fix-
I have not had any luck contacting Steinberg directly.
I am using a Mac quadcore 2.2.26 with 16gb ram-
OS10-6-8
Logic version 9.1.6

Thanks!

unifaun
Member
Posts: 290
Joined: Thu Dec 16, 2010 10:46 am
Contact:

Re: The Grand 3/Logic noiseburst

Post by unifaun » Fri May 04, 2012 11:07 am

This looks as if The Grand 3 (I only have the SE version) generally seems to have problems with Apple's AU format.

I use MainStage 2 and play my virtual instruments such as Kontakt, Halion Sonic, VB3 (organ), Lounge Lizard etc.

Unfortunately The Grand 3 SE doesn't occur at all in MainStage.
MBP 15", i7 quad core 2,0 GHz, 16 GB RAM, 1 TB SSD, OS X 10.13.6
Cubase Pro 10.0.20
PreSonus StudioLive 16.0.2 (studio+live)
PreSonus iOne (mobile)
Core audio (mobile)
Nord Stage 3 compact

Post Reply

Return to “The Grand 3”

Who is online

Users browsing this forum: No registered users and 1 guest