Hot to install the grand 3 on OS X yosemite 10.10.4

All topics on The Grand 3
Post Reply
lbidner
Junior Member
Posts: 55
Joined: Mon Dec 02, 2013 12:07 am
Contact:

Hot to install the grand 3 on OS X yosemite 10.10.4

Post by lbidner » Sun Jun 26, 2016 3:09 pm

I keep getting an error saying I need Mac OS X 10.5.0 . I have a new mac with Yosemite 10.10.4. Is there any kind of driver I need to install so that I can use my software on my computer?

Post Reply

Return to “The Grand 3”

Who is online

Users browsing this forum: No registered users and 1 guest