How to stop sample windows switching

All topics on Groove Agent
Post Reply
WaldemarH
New Member
Posts: 5
Joined: Wed Dec 28, 2016 2:02 pm
Contact:

How to stop sample windows switching

Post by WaldemarH »

Hi

I'm starting to use the GA4 and there is one extremely big annoyance I don't know how to turn off, so any help is appreciated.

Anyway when you are building a nice kick, snare,.. sound and you layer it one over the other (multiple samples playing at the same time) and then start working on the per sample parameters, every time you play the sound the sample window jumps to the first window. This is annoying enough that I'll probably have to ditch the GA because I can't work with it, as my work-flow is that I play the sound constantly in a midi loop and edit the sound. But if the window jumps every time this simply can not be done.

So is there a way to disable this "show sample that is playing" option?

You can check this tutorial, as it has the same issues... https://youtu.be/clPfqiMT0bY?t=747
Just watch 10-15 seconds and you will see what I'm saying (at 12:27 and on).

Thanks for any info.

Br
Waldemar

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 3 guests