Groove Agent 4 and OSX Mojave beta: Install error.

All topics on Groove Agent
Post Reply
User avatar
vanhaze3000
Member
Posts: 281
Joined: Fri Nov 29, 2013 11:20 pm
Location: Netherlands
Contact:

Groove Agent 4 and OSX Mojave beta: Install error.

Post by vanhaze3000 »

I know, i am a very early OSX adapter: i installed OSX Mojave beta on an external drive.
Now, Just for people interested:
(For me) The install of Groove Agent 4 gives an install error, so fails to install on OSX Mojave Beta 3.

After this experience i didn't even try to install Cubase Pro 9 :D

Ofcourse i am aware of the fact that Steini first has to make it's products Mojave compatible.
Just wanted to try it, just wanted to share my experience.

Warm Regards.
Macbook Retina 2015 * OSX Mojave 10.14 (always latest version) * UA Apollo Twin Thunderbolt * Cubase 10 Pro (latest version) * Maschine Studio2 * Novation Impulse * Lots and lots of legal plugins.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 2 guests