Groove Agent 5 MIDI Output Broken

All topics on Groove Agent
Post Reply
User avatar
Orbit-50
Junior Member
Posts: 64
Joined: Thu Dec 16, 2010 3:00 pm
Contact:

Groove Agent 5 MIDI Output Broken

Post by Orbit-50 » Sat Feb 16, 2019 11:04 pm

I'm trying to get the MIDI output functionality to work because when I dragged and dropped a MIDI pattern from Groove Agent 5, of coarse, it didn't work correctly it was missing stuff so I figured I'd try the MIDI output recording capability but the icon says "MIDI Output OFF" but there seems to be no way to turn it on. I clicked on it, and it does nothing, and there is definitely no MIDI information being sent out to Cubase 10.

What's even worse is that there's nothing anywhere about how to do this. Not even on the Steinberg YouTube channel. All I found was a bunch of "new feature" marketing videos, but no usage videos at all. It's literally like it's an abandoned product and no one uses it. It dawned on me for the first time, that investing in this stuff might be a bad move for me. This is freakin' crazy. They made this thing so convoluted, and way to complex to use for what it is, and have zero tutorials or any in depth information online or in the manual. It's like they really don't care about anything after you purchase it. Ridiculous!
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Alienware i7 R3 loaded with billions of DAWS and plugins.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 2 guests