VST instruments/ plugins vanish on reload of a project

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
lynxdnb
New Member
Posts: 1
Joined: Sat Nov 17, 2018 5:21 pm
Contact:

VST instruments/ plugins vanish on reload of a project

Post by lynxdnb » Sat Nov 17, 2018 5:31 pm

Hi

I have a reoccurring problem that VST instruments and or plugins do not load up after save and reboot of cubase. They just vanish. The midi is still there for VST instruments, but the channel is 'greyed out' meaning no actual VST is loaded anymore. Plugins just vanish all together. They problem appears worse for instruments than plugins. I own native instruments Komplete - Battery and Kontakt seem the worst effected.

The problem is intermittent but has slowed my workflow to a crawl as i now have to bounce everything to audio incase things get lost.

See image attached of greyed out channels *ON RELOAD* They work fine until Cubase is rebooted.

I did send this problem to steinberg technical help but heard nothing back after 1 week.

Heres my MAC specs, running Cubase 7.5.40
MacBook Pro (15-inch, Mid 2010)
2.8 GHz Intel Core i7
4 GB 1067 MHz DDR3
NVIDIA GeForce GT 330M 512 MB

All plugins/instruments up to date.

Any help would be greatly appreciated!

Thanks

Steve
Attachments
Screen Shot 2018-11-07 at 14.15.31.png
(286.71 KiB) Not downloaded yet

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 1 guest