Page 1 of 1

Audio crash with amp modelling vsts - Guitar rig

Posted: Sat May 30, 2015 12:00 pm
by rgs42
Hi

I touched on this last year, never really resolved the problem...
Perhaps an upgrade might sort out the problem?

...In Cubase 7.5 on a pc with good specs. Cubase cant cope with guitar rig or any layered amp modelling software.

I work on a track for a while then suddenly the track starts to distort, leading to the audio popping and crunching then the track starts sticking and jumping (on all tracks). The final result is an audio crash eventually! The only cure I have found is to do a complete restart. I can't find a way to purge the ram/sound card(?) and continue. UPGRADE???
Would Cubase 8 be able to resolve this issue or do I need a new USB audio interface ike the UR242 as I am using a dated M-audio fast track pro or is there a cheaper fix I have over looked? Any help would be great!!! Contacted customer service 3 weeks ago and haven't heard a word from anyone at all... poor customer service!

Cheers

Re: Audio crash with amp modelling vsts - Guitar rig

Posted: Sat May 30, 2015 2:28 pm
by Svengali
Which Guitar Rig Version do you use? Have you checked for Guitar Rig updates? Have you installed the latest Cubase 7.5.40 update? I have no problems here with cubase 8.0.10 and Guitar Rig 5.0.2. I also had some crashes with cubase and Guitar Rig some month ago. But since I've installed the latest updates everything works fine. It should do so also with cubase 7.5.

Re: Audio crash with amp modelling vsts - Guitar rig

Posted: Sat May 30, 2015 3:18 pm
by rgs42
Hi

I am on 7.5.20 CB and Grig is 5.0.1 I will update and give it a go. But this also happens with other amp simulators.
Do you think my audio interface could also be contributing to the problem?

Re: Audio crash with amp modelling vsts - Guitar rig

Posted: Sat May 30, 2015 3:48 pm
by Svengali
Didn't know anything about your m-audio interface. If you want to hear your guitar rig sound during recording, you need to use cubase monitoring. So you'll need a small buffer size (latency) and therefore you need a powerful audio system (interface + computer).

If it's possible for you, try to record without cubase monitoring, increase your buffer size (latency), use hardware/direct monitoring (clean guitar sound) and tweak your guitar sound with guitar rig afterwards.

Re: Audio crash with amp modelling vsts - Guitar rig

Posted: Sat May 30, 2015 5:33 pm
by rgs42
that sounds good... will try the updates tonight cheers !!!