Page 1 of 1

Mystic & spector losing saved presets

Posted: Mon Aug 10, 2015 8:55 am
by stewartpeters
Hi, I have Nuendo 6.5 with expansion pack. I find when I use either Spector or Mystic vst instruments, when I reload the project the vsti presets don't come back the way they were saved. I need to reload that preset to restore the preset I saved.

I've found a couple of mentions about it online, but no solution?

Anyone got any ideas?

Cheers
Stewart

Re: Mystic & spector losing saved presets

Posted: Tue Aug 11, 2015 1:06 am
by curteye
stewartpeters wrote:Anyone got any ideas?
Aloha s,

Unfortunately no.

I have been posting about this very prob for years
because I love the sounds soon much (Prologue as well).

Over the years there have been some Steinberg patches that have worked
but then it seemed some update would mess things up again.

So now when I get a sound that works
my work-a-round is to:

1-Render it to audio.
2-Take a 'screen-shot' of all the plug-in settings
so if changes are needed, there is a (somewhat consistent) 'starting point'
from which to work.

Good Luck!
{'-'}

Re: Mystic & spector losing saved presets

Posted: Fri May 20, 2016 6:44 am
by TheBlackBudgie
I've just been having the same issues with Spector and Mystic in a session build on Cubase 8.5 in 2016. It seems this issue is not going away any time soon or if ever, as its clearly been an issue for many many years appearing in Nuendo and Cubase alike.

I agree with the idea of printing these synth patches to audio offered by curteye, very old school, its just sad that this is the only real solution for a consistent sound every time you open that session. I've just spent too long rebuilding a session, and having to reverse engineer some patches I didn't save - very tedious and time consuming - all because of this well documented bug.

To add to the trouble shooting conversation, It seems, that even after a rebuild and save the patches are lost again the next time that file is opened. Furthermore, its consistent across past version of the same session which previously had no issues at all.

Mystic and Spector are great synths with unique sounds to offer but this problem makes them unreliable and as such, unusable if you are looking to reopen a session after its initial build.

Steinberg dev's please take a look at this issue. In the meantime, you are unnecessarily loosing me to 3rd party synths.