Vocalic 3 Editor for Cubase...on Cubase 8?

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
Cuttlebone
New Member
Posts: 1
Joined: Wed Jun 22, 2016 11:59 pm
Contact:

Vocalic 3 Editor for Cubase...on Cubase 8?

Post by Cuttlebone » Thu Jun 23, 2016 12:15 am

Basically I stashed my copy of "Vocaloid Editor for Cubase NEO" and its partnering IA libraries away a while back because I had no cubase and no idea how to install/use any of it anyway.
Now it's 2016, I have Cubase 8(.5?) Artist, but I still have little idea of how this all works together, and I can't seem to find anything truly helpful online.

Can anyone tell me:
- Will the Cubase editor work on Cubase 8/8.5, or do I now need a Vocaloid4 editor?
- If my NEO editor (vocaloid3) isn't compatible and I somehow get my hands on a copy of the V4 editor, will I ever be able to use my vocaloid3 libraries?

I'm at a loss as to where I should be posting this question. If someone can even direct me to a site where I'd be better suited to ask, that would be greatly appreciated.

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 1 guest