Cubase 9 pro und Kontakt 5.7 macht mir probleme

Diskussionen zu VST Instrumenten und VST-Plugins von anderen Herstellern
Post Reply
saki
Junior Member
Posts: 125
Joined: Mon Jan 10, 2011 6:02 pm
Contact:

Cubase 9 pro und Kontakt 5.7 macht mir probleme

Post by saki » Tue Nov 28, 2017 9:49 am

Grüss euch,habe ein sehr komisches problem mit Kontakt 5.Sobald ich mein Projekt starte was ca.5 kontakt instancen hat und ich dann mein Projekt wieder schliesse dauert es immer ca 1 min.Das selbe Problem ist auch wenn ich ein Leeresprojekt strate und nur konktat 5 einfüge und wieder schliesse über X,dauer es immer noch ca 30sec.Habe testweise auf eine neue Ssd cu9 installiert und nur kontakt 5,genau das selbe problem.Ich hoffe jemand hat eventuell eine Lösung oder ich muss mich von kontakt verabschieden.Danke
Cubase 10.0.10 pro 64 bit,I7 7700k,SSD 250Gb,Win 10 pro 64bit,32Gb Ram,Nvidia Gtx 970

mannix0853
New Member
Posts: 18
Joined: Wed Apr 26, 2017 4:33 pm
Contact:

Re: Cubase 9 pro und Kontakt 5.7 macht mir probleme

Post by mannix0853 » Fri Dec 29, 2017 3:07 pm

Dieses Problem habe ich genauso. Es dauert sehr lange, bis der Kontakt Player geladen ist.
Frage an das Forum in Ergänzung zu oben: Kann es an den PC-Voraussetzungen liegen (Speicher, Geschwindigkeit)?
DAW: Cubase Pro 10
AI: UR44
Mikro: Rohde NT1-A, Shure SM58
LP/Kopfhörer: KRK ROKIT 5, AKG K240 MKII
MIDI-Eingabegeräte: Arturia KEYLAB ESSENTIAL 61, Yamaha Clavinova CLP-411
PC, WIN10, 64bit

Post Reply

Return to “VST Instrumente und Plug-ins (allgemein)”

Who is online

Users browsing this forum: No registered users and 1 guest