Page 1 of 1

Aufnahme mit Waves PRS Amp Simulationen nicht möglich

Posted: Wed Mar 27, 2019 7:32 pm
by Nikkin
Ich habe die Waves PRS Amp Simulationen installiert und die klingen für mich wirklich gut. (bin keinn professioneller E-Gitarrist).
Die Vorstellungen auf Youtube haben zur Entscheidung beigetragen, bzw. bestätigt.

Wenn ich allerdings aufnehmen möchte und den eingeschränkten Latenzausgleich aktiviere, wird das Plugin deaktiviert. Es erzeugt selbst 1,9 ms Verzögerung, also im Rahmen. Mit anderen Amp Simulationen, auch denen von Steinberg, kenne ich das Problem nicht.

Der Waves Support konnte das Problem mit Cubase reproduzieren (normalerweise der erste wesentliche Schritt zur Lösung für einen Software-Entwickler)
Aktuell verweist der Waves Support nach einiger Mailkommunikation an Steinberg. Habe heute dazu bei Steinberg eine Support-Anfrage gestellt.

1. Kennt sonst noch jemand das Problem
2. Falls noch jemand darauf stösst: Ich werde hier wieder mitteilen, wenn es Antworten / Lösungen gibt

Re: Aufnahme mit Waves PRS Amp Simulationen nicht möglich

Posted: Thu Mar 28, 2019 10:43 pm
by Nikkin
Problem geklärt, aber nicht gelöst.

Cubase deaktiviert bei eingeschränktem Latenzausgleich beim Aufnehmen alle Plugins mit einer Latenz > 0.
PRS hat 1,9 ms. Andere Amp-Simulationen haben offenbar tatsächlich 0 (was ich mir technisch kaum erklären kann).

Also kann man mit PRS in Cubase nur aufnehmen, wenn man ohne eingeschränkten Latenzausgleich klarkommt. D.h. Man müsste alle Spuren mit Latenzen vorher Freezen. Im Masterkanal dürfen keine aufwändigen Plugins, z.B. von iZotope aktiv sein.
Für einen kreativen Workflow also suboptimal.