Page 1 of 1

Waves Renaissance-Bundle "verschunden"

Posted: Mon Apr 08, 2019 1:50 pm
by Przemek Ferus
Hallo an Alle,

bräuchte bitte eure Hilfe, denn ich komme hier leider nicht weiter...

Lange Geschichte kurz... habe letztens mein Nuendo 4 wieder installiert. Hier musste ich n Update machen. Da die Version nun zu alt war. Heisst, jetzt habe ich N 4.3. Inzwischen wieder deinstalliert. Seit dem kriege ich von meinem Cubase 9 diese Fehlermeldung (siehe Anhang) bezogen nur auf das (normal gekaufte) Renaissance Maxx - Bundle
Dieses ist nicht mehr bei C9 zu sehen.
Und egal für welchen Ordner ich mich hier entscheide, lande immer auf der Ebene, die man auf dem Bild sieht...
Hat jemand sowas schon erlebt bzw. weiss jemand in welchen Ordner man hin muss, damit es wieder funktioniert. Merci im Voraus.

Gruß Przemek
fehl. Renaissance - Bundle.JPG
(85.27 KiB) Not downloaded yet
NACHTRAG : das Problem ist inzwischen gelöst...

Re: Waves Renaissance-Bundle "verschunden"

Posted: Mon Apr 08, 2019 5:09 pm
by The Sarge
öhm, welche Fehlermeldung erhältst Du denn? denn an Deinem Anhang ist keine Fehlermeldung zu sehen!
hast Du schon probiert den Ordner unter Programm/VSTPlugins zu finden? weil ich habe unter "Dokumente" keine VST bzw VSTi

Re: Waves Renaissance-Bundle "verschunden"

Posted: Wed Apr 10, 2019 10:45 am
by Przemek Ferus
Hallo "The Sarge",

Danke für Deine schnelle Antwort.
Habe gleichzeitig das Support-Team von Cubase angeschrieben. In der Antwort war n Link zu Waves Plug-Ins. Mit diesem konnte ich die Zuweisung der Plug-Ins wieder herstellen... Also Alles wieder in Butter...

Gruß

P.