32bit und 64bit-VST Plugins parallel

Diskussionen zu VST Instrumenten und VST-Plugins von anderen Herstellern
Post Reply
rocketeer
Junior Member
Posts: 185
Joined: Tue Dec 21, 2010 8:23 pm

32bit und 64bit-VST Plugins parallel

Post by rocketeer » Mon Mar 14, 2011 1:41 pm

Hallo, ich stehe gedanklich vor der Anschaffung einiger VST-Plugins, welche nicht alle von Steinberg stammen müssen. Nun habe ich aber ein kleines Problem damit, welche Version für mich die richtige ist. Ich setze Cubase 6 als 64bit-Version und Wavelab 7 als 32bit-Version ein ( gibt's ja derzeit nur so ). Nun gibt es ja ducrhaus Plugins, welche sich theoretisch in beiden Programmen sinnvoll einsetzen lassen. Ist nur die Frage, welche Version kauf ich mir ? Irgendwann soll WL7 ja auch als 64-bit Vers. kommen, ist aber noch Zukunftsmusik.
Kauf ich mir die 64bit's, dann kann WL7 die derzeit nicht lesen.
Eventuell hilft ja JBridge .... ?! :?:

Mal so rein hypothetisch ... lassen sich eigentlich 32bit und 64bit-Version desselben Plugins parallel ( funktionierend )installieren ? :roll:

Wie löst ihr solche Themen ?
Cubase 9 | Wavelab Pro 9 | Halion 5 | Groove Agent 4 | HSO | The Grand 3 | div. Steinberg + NI VST's | X-Fi Elite Pro, SB ZxR | NI Maschine Mikro MK2
funktionsfähige PC mit: MS-DOS 6.2, Win3.11, Win 7/64, Win 8.1/64, Win 10 Pro64
Windows 10 - nun leider doch ...

User avatar
LeiniLive
New Member
Posts: 15
Joined: Tue Dec 21, 2010 8:07 pm
Contact:

Re: 32bit und 64bit-VST Plugins parallel

Post by LeiniLive » Fri Mar 25, 2011 6:54 pm

32bit- und 64bit-Version des Plugins in unterschiedlichen Ordner installieren sollte keine Probleme machen, eines der beiden Versionen zu verwenden. Am besten ausprobieren mit einem Gratis-Plugin z.B.: Voxengo SPAN Analyzer:
http://www.voxengo.com/product/span/

Ich kann jetzt komplett daneben liegen, aber ich koennte schwoeren, dass ich IzotopeRX2 Plugins als 64bit -Version in WL7.01 verwende.
Die 32Bit Spezifikation von WL7 bezieht sich eher auf die Bit-Tiefe des Audio-Materials.
Bin jetzt gerade nicht bei meiner DAW, aber wenn SPAN als 64bit Version in WL7 funktioniert, solltest Du auf jeden Fall auf 64bit Plugins spekulieren. Viele Hersteller bieten sowieso beide Versionen ohen Aufpreis an.

Post Reply

Return to “VST Instrumente und Plug-ins (allgemein)”

Who is online

Users browsing this forum: No registered users and 1 guest