MIDI Keyboard triggert kein Audio bei Plugins, Cubase VST 5.1

Diskussionen zu VST Instrumenten und VST-Plugins von anderen Herstellern
Post Reply
neolein
New Member
Posts: 33
Joined: Wed Jan 04, 2012 9:01 am
Contact:

MIDI Keyboard triggert kein Audio bei Plugins, Cubase VST 5.1

Post by neolein »

Hallo,

es ist ein altes Problem, meinen kleinen eee PC von ASUS benutze ich ab und zu als Backup mit dem alten VST 32, für mein Essential.
Das Problem ist dass, wenn ich ein VST geladen habe, und auf dem USB Master Keyboard spiele, sämtliche Events zwar aufgezeichnet werden, aber kein Ton zu hören ist, nur wenn ich die Aufnahme dann abspiele.
Angeschlossen ist entweder die M-Audion Keystaion, oder das Midistart Music von miditech, und es läuft das neueste ASIO4All.
Beim Spielen und Aufnehmen schlägt nur der rote Balken im Transportfeld aus, beim Abspielen der grüne.
Der neuste Soundtreiber von Realtek ist schon installiert, aber ich glaube der Grund muss woanders liegen.
Vielleicht hatt Jemand eine Idee.
C. Elements 8.0.40 64bit, Korg MicroX, ASUS ROG i7 4710HQ, 8GB, GTX 860M, WIN8

Nikkin
Member
Posts: 514
Joined: Wed Mar 20, 2013 9:48 am
Contact:

Re: MIDI Keyboard triggert kein Audio bei Plugins, Cubase VST 5.1

Post by Nikkin »

Spielst Du mit eingeschränktem Latenzausgleich ein ?
Falls ja, schalte das mal ab.
PC: Intel i7-7800X @ 3.5 Ghz, 32 GB RAM, 3 Samsung SSDs (je 1x Windows + Programme, Sound Libraries, Audio-/Videoproduktion) + Harddisks (Backups)
OS: Windows 10 Pro, 64Bit, NVIDIA GeForce GT 1030 Grafikkarte
Audio: UAD Apollo X8, Allen & Heath Qu24
SW: Cubase 10.5.20 Pro, Halion Sonic, Halion 6, Absolute 4, Toontrack ezdrummer 2 + Superior drummer 3, Pianoteq Stage, Peavey Revalver 4 Amp Simulation, iZotope Ozone 9, Waves V.11 Plugins, WaveLab Elements, Magix Video Deluxe Premium

Post Reply

Return to “VST Instrumente und Plug-ins (allgemein)”

Who is online

Users browsing this forum: No registered users and 1 guest