Weird crash on loading MixConsole

Post general topics related to Nuendo 10 here.
Post Reply
jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Weird crash on loading MixConsole

Post by jonshamieh »

I am getting a weird crash on Nuendo on my template session only - empty session works fine. But on load, it’ll crash when loading “MixConsole” if I don’t “grab” the window with my mouse. Here’s a video if it failing when I don't grab it and then immediately working after when I do grab it.

Weird huh?

Happens even if I disable plugins. And happens if I open blank session then open this one next to it — it’ll open on its own as long as I don’t “Activate” the template session, but as soon as I do it crashes unless I "grab" the loading window.

NUENDO 10.2.20
macOS 10.14.6

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

Is there a way to delete prefs like in Pro Tools? Or could this be a cache issue with this particular project?

User avatar
MattiasNYC
Grand Senior Member
Posts: 4394
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Weird crash on loading MixConsole

Post by MattiasNYC »

There's a way to start up without plugins I think. Or something like that. I would search for that in the Steinberg knowledge base and then try that before trashing prefs.
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

Tried that. It still crashses. I can get it to book if I "grab" the Loading MixConsole window. I have all my prefs and my profile backed up.

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

I fixed this by deleting a duplicate of the same session on a different hard drive. My guess is that Nuendo's project folder was getting confused, but not sure.

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

So, this wasn't fixed. It's actually an issue with activating audio tracks If all audio tracks are disabled, it opens, but not if you enable them, save, quit, and reopen. I've made a new thread here:

viewtopic.php?f=291&t=192650&p=1017771#p1017771

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

jonshamieh wrote:
Sun Jun 28, 2020 11:07 pm
So, this wasn't fixed. It's actually an issue with activating audio tracks If all audio tracks are disabled, it opens, but not if you enable them, save, quit, and reopen. I've made a new thread here:

viewtopic.php?f=291&t=192650&p=1017771#p1017771
Seems like vstconnect.bundle is the issue: viewtopic.php?f=221&t=184751&p=984885&h ... sh#p984885

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

Upon further testing, it looks like dearVRSpatialConnect.bundle is the culprit actually.

JDSStudios
Junior Member
Posts: 196
Joined: Tue Jan 31, 2012 1:33 pm
Contact:

Re: Weird crash on loading MixConsole

Post by JDSStudios »

jonshamieh wrote:
Mon Jun 29, 2020 12:32 am
Upon further testing, it looks like dearVRSpatialConnect.bundle is the culprit actually.
I am not on Mac, but I’m curious why are you using 10.2, instead of the upgraded 10.3?
Intel i9 10900k, Nuendo 10.3, Halion 3, Groove Agent, RME 96/52 HDSP 52 Channels ADAT, Yamaha O2R 24 channel 48 input, Yamaha O1V, Steinberg MIDEX 8, Yamaha Motif Rack, UAD-1 with jBridge, Waves Horizon, SSL, X-feedback, Abbey Road, Melodyne 4.

jonshamieh
New Member
Posts: 21
Joined: Sun Dec 29, 2019 7:30 am
Contact:

Re: Weird crash on loading MixConsole

Post by jonshamieh »

I’m on 10.3

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests